Simple Machines Community Forum

SMF Support => Converting to SMF => YaBB/YaBB SE => Topic started by: Tonyvic on October 02, 2011, 06:20:29 PM

Title: YaBB 2.4 to SMF 1.1.14
Post by: Tonyvic on October 02, 2011, 06:20:29 PM
Hi all,
I'm another of those trying to escape the YaBB fiasco! ::)
After 25 hours the converter finally completed with the 'congratulations' message.
However I have a big problem with attachments, pictures in posts do not appear or I get the attached error.

Also in posts with zip or word attachments, each one is there over 100 times :o

Any help would be very much appreciated.

Tony
 
Title: Re: YaBB 2.4 to SMF 1.1.14
Post by: IamTheBoy on October 05, 2011, 02:25:24 PM
Sorry, unable to help, as my own site, successfully migrated just over a week ago, didn't have attachments (for technical reasons, not possible on my site).

Are the files there?
Title: Re: YaBB 2.4 to SMF 1.1.14
Post by: Tonyvic on October 06, 2011, 12:47:29 AM
my own site, successfully migrated just over a week ago
I have been following your progress on the YaBB forum, on here & on your forum, congratulations on your efforts. :)

I must also thank you for pointing the way to achieve the YaBB 2.5 to SMF 2.0.1 conversion, & for persuading me to give it a shot.

Quote
Are the files there?
They are all in the Attachments folder & database, so it looks as if the SMF recoding gets confused in the process.

As no ideas have been suggested, it looks as though I will have to manually upload the attachments to the relevent posts after I go live with SMF.
There are only 1,200 of them, so shouldn't take me more than a week or two! :o :'(

Apart from that the conversion went well, now learning how to configure everything.



 
Title: Re: YaBB 2.4 to SMF 1.1.14
Post by: IamTheBoy on October 08, 2011, 05:50:14 PM
good luck with your migration :)
Title: Re: YaBB 2.4 to SMF 1.1.14
Post by: Tonyvic on October 10, 2011, 05:36:00 AM
good luck with your migration :)

Thanks IamTheBoy,
Have now upgraded to 2.01, so far so good! :)

Tony
Title: Re: YaBB 2.4 to SMF 1.1.14
Post by: IamTheBoy on October 13, 2011, 03:27:46 PM
good luck with your migration :)

Thanks IamTheBoy,
Have now upgraded to 2.01, so far so good! :)

Tony
Good news :D