Simple Machines Community Forum

SMF Support => Language Specific Support => Italiano (Italian) => Topic started by: CVADM on February 11, 2012, 12:03:41 PM

Title: Vorrei sapere come si fa a introdurre il BBC Float nel mio forum
Post by: CVADM on February 11, 2012, 12:03:41 PM
Salve, ho SMF 2.0.2 installato sul mio forum.
Vorrei fare in modo che il testo giri attorno alle immagini se posizionate a destra o a sinistra.
Il comando in BBC c'e' gia' e si chiama float.
Pero' vorrei sapere se esiste per la rel. 2.0.2.
So che c'e' una mod per una versione precedente ma non funziona sul mio pc e non nel forum, gia all'atto del caricamento dice che e' una versione corrotta o non adatta per quella del mio forum.

Qualcuno ha un'idea piu' recente?
Potete aiutarmi?

Grazie   :)
Title: Re: Vorrei sapere come si fa a introdurre il BBC Float nel mio forum
Post by: emanuele on February 11, 2012, 12:39:15 PM
Questa funziona con SMF 2: http://custom.simplemachines.org/mods/index.php?mod=2305
Al massimo se ti dovesse dire che non è aggiornata guarda qui: http://www.smitalia.net/community/index.php/topic,6456.0.html
Title: Re: Vorrei sapere come si fa a introdurre il BBC Float nel mio forum
Post by: CVADM on February 12, 2012, 11:48:56 AM
Grazie!
Title: Re: Vorrei sapere come si fa a introdurre il BBC Float nel mio forum
Post by: CVADM on February 12, 2012, 12:09:21 PM
Ho seguito tutta la procedura sulla guida (devo dire che e' stata realizzata molto bene anche per un principiante come me, complimenti) ed il risultato e' questo:

QuoteErrore durante l'installazione della MOD
Si è verificato almeno un errore durante una prova di installazione di questo pacchetto MOD. Si consiglia caldamente di non continuare con l'installazione in caso di dubbi su quello che si sta facendo e di avere una copia di sicurezza molto recente. Tale errore potrebbe essere causato da un conflitto tra la MOD che si sta installando e un'altra già installata, da un problema nel pacchetto MOD, da un pacchetto che necessita di un altro pacchetto non ancora installato, oppure da un pacchetto preparato per un'altra versione di SMF.

Per poter installare la mod ho dovuto scendere fino alla 1.1.11.
Non mi resta che attendere un update della MOD?