Simple Machines Community Forum

SMF Support => Hilfe zu SMF (German) => Language Specific Support => Grafiken & Templates => Topic started by: gironimo on February 29, 2012, 05:39:34 AM

Title: Nach server Umzug probleme mit Theme
Post by: gironimo on February 29, 2012, 05:39:34 AM
Moin,
habe mein Forum auf einen anderen server verlegt, habe die repair.php benutzt um die Pfade anzupassen was auch gut funktionierte.
Nur habe ich das Problem das die index.php der themen nicht gefunden werden.
Das wirkt sich natürlich auf das menü aus, es ist nicht mehr mittig, und wenn ich unter Theme&Layout->Theme Einstellungen gehe und dort auf das theme klicke
kann man ja den Punkt Editiere das Index Template. (das Haupt-Template) anklicken, wenn ich das tuhe bekomme ich die fehlermeldung das die datei nicht vorhanden ist.

Kann sich jemand vorstellen woran das liegt ?
Title: Re: Nach server Umzug probleme mit Theme
Post by: nisa2 on May 25, 2016, 12:19:38 PM
Genau das problem habe ich auch… :(
Das problem war auch noch da, als ich wieder zur alten subdomain zurückgekehrt bin.
Title: Re: Nach server Umzug probleme mit Theme
Post by: nisa2 on May 25, 2016, 04:22:56 PM
Im errorlog von meinem forum steht drinn, dass smf die dateien zwar findet, aber nicht oeffnet, weil die datei woanders erwartet wurde. In protiers.php (oder wie auch immer diedatei heisst) steht noch die alte addresse vom forum. Aber warum der fehler immernoch existiert, obwohl ich wieder zur alten subdomain zurueck gekehrt bin, ist mir raetselhaft...