Simple Machines Community Forum

SMF Support => Language Specific Support => Русский (Russian) => Topic started by: VangDo on March 26, 2012, 01:33:44 PM

Title: Не могу обновить с 1.1.16 до 2.0.2
Post by: VangDo on March 26, 2012, 01:33:44 PM
Выдает вот такую фигню
(http://s019.radikal.ru/i621/1203/e6/4088ea66119b.jpg)
Помогите пож. не знаю что делать.
Title: Re: Не могу обновить с 1.1.16 до 2.0.2
Post by: maestrosite.ru on March 26, 2012, 01:45:16 PM
это уже после нажатия на "click here" ?
Title: Re: Не могу обновить с 1.1.16 до 2.0.2
Post by: VangDo on March 26, 2012, 01:48:23 PM
И до и после. Начинает апгрейдить вылезает эта хрень,нажимаю "клик хере" через некоторое время тоже самое.
Title: Re: Не могу обновить с 1.1.16 до 2.0.2
Post by: †MavN† on March 26, 2012, 01:54:05 PM
кнопку продолжить нажми ограничение по времени исполнения скрипта у тебя вот переодически прерывается
Title: Re: Не могу обновить с 1.1.16 до 2.0.2
Post by: VangDo on March 26, 2012, 01:57:38 PM
нажимаю просто "продолжить" и ни чего не происходит. Можно ли как то увеличить время исполнения скрипта?
Title: Re: Не могу обновить с 1.1.16 до 2.0.2
Post by: 10 on May 27, 2012, 04:43:46 PM
А база старого форума большая?
Может проблема в том, что мускуль слишком много времени тратит на модификацию структуры?
Я бы глянул на логи мускуля.
Title: Re: Не могу обновить с 1.1.16 до 2.0.2
Post by: digger on May 30, 2012, 05:33:03 PM
Я просто оставлю это здесь
http://www.simplemachines.ru/index.php?topic=6944.msg114057#msg114057 (http://www.simplemachines.ru/index.php?topic=6944.msg114057#msg114057)