Simple Machines Community Forum

SMF Support => Language Specific Support => Italiano (Italian) => Topic started by: s.martinelli on January 28, 2013, 06:07:53 PM

Title: Problemi dopo upgrade da 1.1.17 a 2.0.3
Post by: s.martinelli on January 28, 2013, 06:07:53 PM
Siamo passati da 1.1.17 a 2.0.3, purtroppo dopo l'upgrade anche se il forum bene o male funziona (gli utenti riescono a postare, etc) l'aspetto di molte pagine è abbastanza strano, con righe apparentemente fuori posizione o comandi, nella sezione admin, che compaiono sia come un lungo elenco che come icone (come da allegato). Ad esempio, se sei nella home del forum in basso dove parla del numero degli iscritti, c'è solo a metà, il resto è scritto in alto, insieme al nome dell'ultimo iscritto, inoltre, tra l'altro, non accede al sito SMF per verificare l'ultima versione nè funzionano le opzioni di manutenzione come quelle di backup.
Mi è stato appena suggerito possa essere un problema di uso di un tema della versione 1.1. non supportato dalla 2.0
Noi utilizziamo in pratica Classic YABB SE Theme, leggermente modificato, ma solo con nostre gif, non nella struttura, non è più compatibile con le versioni 2.0? Oppure il problema è qualche "danneggiamento" durante l'upgrade?
Grazie di ogni consiglio
Title: Re: Problemi dopo upgrade da 1.1.17 a 2.0.3
Post by: Darknico on January 29, 2013, 04:29:20 AM
Classic YABB SE Theme direi che non è più compatibile con SMF 2.0, infatti non è più compreso nel pacchetto ufficiale...
Title: Re: Problemi dopo upgrade da 1.1.17 a 2.0.3
Post by: s.martinelli on January 29, 2013, 08:45:31 AM
Ho visto che c'è una versione anche per 2.0.3, se capisco bene dovrebbe essere molto simile di aspetto anche se mi sembra di capire che è stata sviluppata da un altro autore. Se installo questo o un altro theme compatibile con 2.0.3 pensi (richiesta di divinazione...) che vada tutto a posto?
Title: Re: Problemi dopo upgrade da 1.1.17 a 2.0.3
Post by: emanuele on January 29, 2013, 02:36:17 PM
Dovrebbe, sì.
Title: Re: Problemi dopo upgrade da 1.1.17 a 2.0.3
Post by: s.martinelli on January 29, 2013, 05:13:50 PM
OK, grazie.Purtroppo abbiamo un altro problema. Ora apro un altro post di diverso argomento.