Simple Machines Community Forum

SMF Support => Language Specific Support => Hilfe zu SMF (German) => Topic started by: mav_85 on April 19, 2013, 10:20:57 AM

Title: Hilfe zu Forum Logo
Post by: mav_85 on April 19, 2013, 10:20:57 AM
Hi,

Ich würde gern bei meinen SMF Forum 2.0.4 das Standart Logo ersetzen durch ein Bild meiner Wahl, wie gehe ich da am besten vor?
Bin über jeden Hilfe dankbar.

LG Wolfgang
Title: Re: Hilfe zu Forum Logo
Post by: demlak on April 22, 2013, 09:56:16 AM
hi,

ich geb mal eine generelle anleitung um bilder zu lokalisieren:

mach mal rechtsklick auf das bild.. und dann auf "grafik anzeigen" oder einem equivalent in deinem browser.. dann siehst du in der browserzeile oben den direkten link zu dem bild.. inkl. unterverzeichnissen etc...

dann gehst du auf deinem server einfach in das entsprechende verzeichnis.. und ersetzt dort das bild..


dieser weg geht in den allermeisten fällen.. wenn auch nicht immer.. sollte es irgendwo mal nicht gehen, meld dich am besten nochmal
Title: Re: Hilfe zu Forum Logo
Post by: mav_85 on April 24, 2013, 04:13:38 AM
Kann auf meinen Server das Verzeichnis leider nicht finden, sorry.

Wäre es möglich das ich dir mal meine Zugangsdaten gebe, wäre eventuell einfacher vielleicht?

Lg
Title: Re: Hilfe zu Forum Logo
Post by: Aeger on April 24, 2013, 05:11:00 AM
Du kannst auch unter "Administrator -> Konfiguration -> Theme & Layout" zum Bereich "Theme-Einstellungen" runterscrollen. Dort findest du die Abfrage "Logo-Bild URL". Du lädst dein Wunschlogo auf deinen Server und gibst dort die entsprechende URL zum Logo ein.
Title: Re: Hilfe zu Forum Logo
Post by: demlak on May 03, 2013, 08:54:21 AM
mav_85 ungern.. wenn hinterher irgendwas nicht stimmt, heißt es, das ich schuld bin..

Aeger das ist aber nicht immer so.. das ist abhängig vom theme etc.. ich hab das bei mir zum beispiel nicht stehen..
beim core theme und beim curve theme gibts das wohl