Simple Machines Community Forum

SMF Support => Nederlands (Dutch) => Language Specific Support => Archief => Topic started by: TattooLeashed on November 06, 2013, 12:00:47 PM

Title: Database niet identiek aan forumversie.
Post by: TattooLeashed on November 06, 2013, 12:00:47 PM
Ik heb blijkbaar een verouderde database. Forumversie is 2.0.6 en de database 2.0. Nou wil ik de database ook graag op 2.0.6 hebben. Kan iemand me daarbij helpen?

Heb wel wat dingetjes geprobeerd maar ben veel te bang dat me de boel (weer) in de soep loopt  :-[
Title: Re: Database niet identiek aan forumversie.
Post by: Herman's Mixen on November 06, 2013, 01:01:05 PM
pak van large upgrade pakket het upgrade.php bestand en de *.sql file plaats deze even in je root van je forum run de upgrade.php in je browser, verwijder deze 2 bestanden weer moet voldoende wezen ;)
Title: Re: Database niet identiek aan forumversie.
Post by: TattooLeashed on November 06, 2013, 01:13:44 PM
Waar zit die 'root' precies? Is dat public_html en dan wat daarna komt in ftp?
Title: Re: Database niet identiek aan forumversie.
Post by: Herman's Mixen on November 06, 2013, 01:40:51 PM
/public_html/ inderdaad waar je daar SSI.php ziet staan ;)
Title: Re: Database niet identiek aan forumversie.
Post by: TattooLeashed on November 06, 2013, 02:03:09 PM
En moet ik die bestanden dan in SSI.php plaatsen of hetzelfde gedeelte als waar die map staat?
Title: Re: Database niet identiek aan forumversie.
Post by: Herman's Mixen on November 06, 2013, 02:14:31 PM
SSI.php staat in je root van je forum locatie daar plaats je de boven genoemde bestanden bij... daarna de upgrade.php uitvoeren... bestanden weer verwijderen ... browser leeg maken cache... browser opnieuw opstarten en check dan nog eens....
Title: Re: Database niet identiek aan forumversie.
Post by: TattooLeashed on November 06, 2013, 02:39:55 PM
Oke bedankt TB. Ga ik dat straks even doen wanneer het wat rustiger is op het forum. Zet ik hem even in onderhoud. Ik laat je weten of het gelukt is :)
Title: Re: Database niet identiek aan forumversie.
Post by: CoreISP on November 06, 2013, 03:07:19 PM
Je hoeft je hier niet echt druk om te maken.
Zitten volgens mij geen eens wijzigingen in sinds die tijd, behalve het versie nummer :P
Title: Re: Database niet identiek aan forumversie.
Post by: NanoSector on November 06, 2013, 04:24:13 PM
SSI.php staat in je root van je forum locatie daar plaats je de boven genoemde bestanden bij... daarna de upgrade.php uitvoeren... bestanden weer verwijderen ... browser leeg maken cache... browser opnieuw opstarten en check dan nog eens....
Je hele browser leeg moeten maken is denk ik wat overkill, je verwijdert alleen bestanden.
Title: Re: Database niet identiek aan forumversie.
Post by: Herman's Mixen on November 06, 2013, 04:32:02 PM
niet helemaal waar ;)
Title: Re: Database niet identiek aan forumversie.
Post by: TattooLeashed on November 06, 2013, 05:18:25 PM
Je hoeft je hier niet echt druk om te maken.
Zitten volgens mij geen eens wijzigingen in sinds die tijd, behalve het versie nummer :P

Hey Core.

Ik wilde laatst een mod installeren en die gaf aan dat er een error was. De database was verouderd waardoor de installatie niet goed werkte. Ik met mijn goede gedrag daarom maar die stappen gaan volgen...
Title: Re: Database niet identiek aan forumversie.
Post by: CoreISP on November 06, 2013, 10:21:24 PM
Maar hoe kom je erbij dat die fout aan de database versie lag?
Er is tussen 2.0 Final en 2.0.6 echt helemaal niets veranderd aan de database... Het gaat puur om een versie nummertje.

Dat die mod installatie fout gaat zal dus aan iets anders gelegen hebben.
Title: Re: Database niet identiek aan forumversie.
Post by: TattooLeashed on November 07, 2013, 01:08:58 AM
Omdat het tijdens die installatie vermeld werd van de database. Dat dat wellicht de stoorzender was. Dus dan ga ik het daar zoeken natuurlijk ;)