Simple Machines Community Forum

SMF Support => Language Specific Support => Polski (Polish) => Topic started by: mieszkaniec on December 12, 2013, 09:03:19 AM

Title: Błąd przy ładowaniu pakietu
Post by: mieszkaniec on December 12, 2013, 09:03:19 AM
Pakiet który starasz się wysłać jest nie poprawny lub uszkodzony i powoduje następujący błąd:
"Mimo, że pakiet został pobrany na serwer, wydaje się być pusty. Sprawdź czy katalog pakietów oraz podkatalog "temp" są zapisywalne. Jeżeli problem nie ustąpi, powinieneś spróbować rozpakować pakiet na twoim własnym komputerze i wgrać wypakowane pliki do podkatalogu w katalogu pakietów i spróbować jeszcze raz. Na przykład, jeśli pakiet był nazwany shout.tar.gz to:
1) Pobierz pakiet na twój komputer i rozpakuj
2) Używając klienta FTP stwórz nowy katalog w folderze "Packages", w tym przykładzie możesz go nazwać "shout".
3) Wgraj wszystkie wypakowane pliki pakietu do tego katalogu.
4) Wróć do strony przeglądania pakietów w menadżerze, pakiet powinien zostać automatycznie znaleziony przez SMF." .


Czym to jest spowodowane ?
Title: Re: Błąd przy ładowaniu pakietu
Post by: phantomm on December 14, 2013, 01:17:55 PM
Co próbujesz instalować?
Title: Re: Błąd przy ładowaniu pakietu
Post by: impreza on December 15, 2013, 02:30:23 PM
Ale czy ten pakiet jest zgodny z twoją wersją SMF oraz czy nie gryzą się kody jak rozwinąć ich dodawanie do plików?
Title: Re: Błąd przy ładowaniu pakietu
Post by: janett on April 25, 2014, 05:06:20 PM
Pakiety starsze da się instalować na nowszych wersjach, ale należy ignorować kompatybilność wersji.
Title: Re: Błąd przy ładowaniu pakietu
Post by: rafalkaminski on May 11, 2014, 10:29:04 AM
Albo wersja nie ta albo pakiet ma problemy przez inne pakiety jakie są  już zainstalowane.