Simple Machines Community Forum

Customizing SMF => Graphics and Templates => Theme Site Themes => Topic started by: Mr.Truckman on October 23, 2014, 12:00:42 AM

Title: The Moving Company
Post by: Mr.Truckman on October 23, 2014, 12:00:42 AM
Link to the theme (http://custom.simplemachines.org/themes/index.php?lemma=2819)
(https://www.simplemachines.org/community/proxy.php?request=http%3A%2F%2Fcustom.simplemachines.org%2Fthemes%2Findex.php%2Faction%2Cdownload%2Flemma%2C2819%2Fimage%2Cthumb&hash=453ecd317e87d668839fa891f2963e28)

The Moving Company by Mr.Truckman
you can make any changes to this theme to fit your needs

DEMO (http://www.thailandmovingguide.com/praew/index.php)


Thanks.
Title: Re: The Moving Company
Post by: Snrj on October 25, 2014, 04:31:53 AM
simple and nice
Title: Re: The Moving Company
Post by: shattuck on November 03, 2014, 09:39:49 PM
Hello, on this theme, I do not seem to have a message in this section shown below. How do I get this enabled or back to what it was? It used to be the text describing SMF:

(https://www.simplemachines.org/community/proxy.php?request=http%3A%2F%2Fi.imgur.com%2FIKXW6uX.png&hash=e924e3ebff2c8c57a3c2b0953a4249f2)

thank you in advance!

Title: Re: The Moving Company
Post by: ARG01 on November 03, 2014, 10:08:13 PM
Did you delete the default message (Welcome topic) that came with the SMF install? If so, just go to Admin and add a news item and see if it shows up.
Title: Re: The Moving Company
Post by: shattuck on November 03, 2014, 11:09:33 PM
hello and thanks for the reply. I believe I did delete it. I tried adding a news item (it's the one shown in the screen shot) but it didn't cause the welcome text to show back up. Should I try re-installing the theme? Or is that message somewhere in the database?
Title: Re: The Moving Company
Post by: ARG01 on November 03, 2014, 11:27:49 PM
Edit: I have something similar with a theme that I am working on.  It has nothing to do with the actual "News".  Go to Admin> Config> Current Theme and add your info at the bottom where it says

" Moving Information:
Place your Information here (BBC and HTML)"


The code could use some work though as the placement seems to be off on my copy.
Title: Re: The Moving Company
Post by: shattuck on November 03, 2014, 11:50:47 PM
oh my goodness, thank you so much. You've made someone very very happy. If my business venture takes off I am mailing you a fat check. Heck, if you've got paypal I'll throw you $10 in the morning. THANK YOU!!!!!

Title: Re: The Moving Company
Post by: ARG01 on November 03, 2014, 11:52:29 PM
No need. Just glad to help out.  ;)
Title: Re: The Moving Company
Post by: Colin on November 04, 2014, 01:10:37 AM
Well done there, Simpmode!
Title: Re: The Moving Company
Post by: heltinde on February 02, 2015, 11:55:45 AM
Hello guys

This is a very nice theme. I've placed a banner at the top, and I desperately need help to center it. I've tried to look in the main forum for an answer, but I didn't find it. Can you help me?

Thx in advance
Title: Re: The Moving Company
Post by: Dzonny on February 13, 2015, 05:26:16 PM
Hey there,

I just installed fresh 2.0.9 SMF on my localhost, and the first that I done was to install this theme, and the result is in attached image. Just a heads up for author of this theme.