Simple Machines Community Forum

SMF Support => SMF 2.1.x Support => Topic started by: travbacon on March 08, 2015, 06:41:58 PM

Title: using diff image icons for member groups.
Post by: travbacon on March 08, 2015, 06:41:58 PM
so i "copied" the default theme  and called it theme1

using theme1

i want to edit the membergroups and use a different icon.

so i can upload new icons to

/httpdocs/Themes/default/images/membericons

but i cannot to

/httpdocs/Themes/theme1/images/membericons

i am being told that you need to upload it to


/httpdocs/Themes/default/images/membericons
anywas, so i did

but when i choose the selection it will show up to select but when i save, the icon doesn't show.  make sense?

looks like the way it should be is that is should be able to upload to the copied theme since that is the path it is asking form

FYI, CHANGE THE RIDICULOUS SMALL GRAINY LETTERS TO SOMEHTING ELSE, THAT CAPTCHA SUCKS.
Title: Re: using diff image icons for member groups.
Post by: Deaks on March 08, 2015, 06:49:24 PM
this isnt a bug more an issue, I guess you are using 2.0?  and the sucky captcha will go away when you post more.
Title: Re: using diff image icons for member groups.
Post by: Steve on March 08, 2015, 07:07:29 PM
FYI, CHANGE THE RIDICULOUS SMALL GRAINY LETTERS TO SOMEHTING ELSE, THAT CAPTCHA SUCKS.

This is rude and is not going to endear you to anyone who can do what you want.
Title: Re: using diff image icons for member groups.
Post by: Illori on March 08, 2015, 07:21:53 PM
actually this is a 2.1 issue, so maybe it is a bug.
are you talking about the text under Icon image filename?
Quote
You can upload custom images to the default theme directory to be able to select them here.

i think that text may be incorrect as the file path listed basically says to put the image in your themes images/membericons folder.

Quote
Themes/{theme}/images/membericons/

[edit] doing some testing the image does have to be in the folder for the theme you are using, not just in the default theme folder.

[edit2] reported to github https://github.com/SimpleMachines/SMF2.1/issues/2766
Title: Re: using diff image icons for member groups.
Post by: travbacon on March 08, 2015, 07:55:58 PM
i am sorry this is a 2.1 possible bug.  i posted in the wrong section.  can someone move?  thanks
Title: Re: using diff image icons for member groups.
Post by: travbacon on March 09, 2015, 09:40:07 PM
actually this is a 2.1 issue, so maybe it is a bug.
are you talking about the text under Icon image filename?
Quote
You can upload custom images to the default theme directory to be able to select them here.

i think that text may be incorrect as the file path listed basically says to put the image in your themes images/membericons folder.

Quote
Themes/{theme}/images/membericons/

[edit] doing some testing the image does have to be in the folder for the theme you are using, not just in the default theme folder.

[edit2] reported to github https://github.com/SimpleMachines/SMF2.1/issues/2766

Thank you for reporting this bug.  lemme find some more. :)