Simple Machines Community Forum

SMF Support => SMF 2.0.x Support => Topic started by: ahawkua on June 17, 2016, 12:03:14 AM

Title: How do i moderate a topic as an admin?
Post by: ahawkua on June 17, 2016, 12:03:14 AM
i can't find the options to lock a topic or anything when i click on a topic. Help please?
Title: Re: How do i moderate a topic as an admin?
Post by: Kindred on June 17, 2016, 08:09:43 AM
if you do not see the lock or sticky options, then you are not an admin.
Title: Re: How do i moderate a topic as an admin?
Post by: Siirist on June 17, 2016, 09:26:20 AM
For location of those buttons, see attached screenshot.

EDIT: If you are a Moderator, you must be the Moderator of THAT board, or you will not see these buttons.

Also, having seen your questions, many are answered in the Online Manual that has these categories: FAQs, Installation of SMF, As a Regular User, As a Moderator (Global Moderators are not assigned to a board, they have ability to moderate ANY board on the forum), As an Administrator.
There is A LOT of information to be found in the Online Manual (http://wiki.simplemachines.org/smf/Main_Page).

EDIT: If you are a Moderator, you must be the Moderator of THAT board, or you will not see these buttons.

not true, an admin is moderator of all boards by default. they dont need to assigned as moderator to moderate any board.

*nods* An Administrator can do ANYTHING thus moderating as well as Administrating.   :P
Title: Re: How do i moderate a topic as an admin?
Post by: Illori on June 17, 2016, 09:30:18 AM
EDIT: If you are a Moderator, you must be the Moderator of THAT board, or you will not see these buttons.


not true, an admin is moderator of all boards by default. they dont need to assigned as moderator to moderate any board.
Title: Re: How do i moderate a topic as an admin?
Post by: ahawkua on June 17, 2016, 02:30:55 PM
I just didn't see any of those options, and i am logged in as an admin.
Title: Re: How do i moderate a topic as an admin?
Post by: Kindred on June 18, 2016, 12:27:39 PM
then either your theme has removed those options form display or you are not logged in as an actual admin.

Plain and simple. only two choices.

What is the URL of your site?
SMF version?
Mods installed?
Theme installed?