Simple Machines Community Forum

SMF Support => Español (Spanish) => Language Specific Support => Temas y Diseño (Themes) => Topic started by: martin24 on August 23, 2017, 08:52:18 PM

Title: Una ayuda con el index.template.
Post by: martin24 on August 23, 2017, 08:52:18 PM
Les explico, el div "userarea2" usa el css para modificar lo que viene a ser lo de "Usuario" y "Contraseña" para logearse en el foro, pero tengo el problema que cuando la persona se logea el div sigue apareciendo y yo necesitaria que solo aparesca el "userarea", cuando ya está logeada la persona porque me jode lo que viene hacer el avatar(me hace que baje un poco de su posición normal).

(https://www.simplemachines.org/community/proxy.php?request=http%3A%2F%2Fi.imgur.com%2F01UrE76.png&hash=4f33e8fffd5cea7f675929bf94a2cd71)
Title: Re: Una ayuda con el index.template.
Post by: d3vcho(void) on August 24, 2017, 04:02:32 AM
¿Puedes dejar una imagen del problema, así como la URL a tu foro?
Title: Re: Una ayuda con el index.template.
Post by: martin24 on August 24, 2017, 01:14:44 PM
¿Puedes dejar una imagen del problema, así como la URL a tu foro?
Mire, el skin tiene que aparecer como en la siguiente imagen:

(https://www.simplemachines.org/community/proxy.php?request=http%3A%2F%2Fi.imgur.com%2FnopajcA.png&hash=0408cddc57522e15dff0dbee1b4278df)

pero por lo que dije arriba aparece así, al usar insepccionar elemento y borrar el div "userarea2" se arregla, por eso quiero que el "userarea2" solo aparesca cuando la persona no está logeada porque ahí es cuando usa el css para modificar el cuadro de logeo.

(https://www.simplemachines.org/community/proxy.php?request=http%3A%2F%2Fi.imgur.com%2FYLr412D.png&hash=45a690e281457b673e9b6cfff022f60e)
Title: Re: Una ayuda con el index.template.
Post by: d3vcho(void) on August 24, 2017, 04:36:55 PM
Por favor, dejanos una URL a tu foro para poder ver el problema de cerca. Es difícil publicar el error si no tenemos medios para verlo.
Title: Re: Una ayuda con el index.template.
Post by: martin24 on August 24, 2017, 09:17:40 PM
Ya lo he podido arreglar, habia ubicado mal el div jajaja, Gracias igual!  :D