Simple Machines Community Forum

SMF Support => SMF 2.0.x Support => Topic started by: barnaby jonez on November 13, 2017, 08:35:26 AM

Title: URL causing post to not render (empty)
Post by: barnaby jonez on November 13, 2017, 08:35:26 AM
For some reason posting certain URLs causes posts on my forum to end up blank. The page loads, but the content in the post is empty. Even previewing the link before posting causes this.

Here is an example URL (which seems to work fine on this forum?)

http://business.financialpost.com/transportation/fossil-fuel-vehicles-will-vanish-in-8-years-in-twin-death-spiral-for-big-oil-and-big-autos-says-study-that-shocking-the-industry

Posting this, or even previewing it causes the post to wind up blank. It doesnt seem to leave any errors for me to diagnose. Any suggestions? I've tried disabling some mods (YouTube Embed) but that didn't seem to resolve it.

SMF 2.0.13, Default Curve Theme

Package Manager:

Modification Packages
Mod Name   Version   
Remove images from quotes   1.6     [ Uninstall ] [ List Files ] [ Delete ]
SMF 2.0.7 Update   1.0     [ List Files ] [ Delete ]
SMF 2.0.11 Update   1.0     [ List Files ] [ Delete ]
SMF 2.0.14 Update   1.0   [ Install Mod ] [ List Files ] [ Delete ]
SMF 1.1.20 / 2.0.9 Update   1.0     [ List Files ] [ Delete ]
Ignore User Button   1.0   [ List Files ] [ Delete ]
SMF 2.0.12 Update   1.0     [ List Files ] [ Delete ]
SMF 2.0.4 Update   1.0     [ List Files ] [ Delete ]
SMF 2.0.3 Update   1.0     [ List Files ] [ Delete ]
SMF 2.0.2 Update   1.0     [ List Files ] [ Delete ]
View Voters at Polls   1.0   [ Install Mod ] [ List Files ] [ Delete ]
Simple Hide BBC - Hide the Goodies from Lurkers   1.0     [ Uninstall ] [ List Files ] [ Delete ]
Quick Spoiler   0.9.4     [ Uninstall ] [ List Files ] [ Delete ]
SMF 2.0.8 Update   1.0     [ List Files ] [ Delete ]
SimpleColorizer   1.1     [ Uninstall ] [ List Files ] [ Delete ]
SMF 2.0.5 Update   1.0     [ List Files ] [ Delete ]
SMF 1.1.21 / 2.0.10 Update   1.0     [ List Files ] [ Delete ]
Auto Twitter Embed   1.0     [ Uninstall ] [ List Files ] [ Delete ]
SMF Likes Plus   1.1     [ Uninstall ] [ List Files ] [ Delete ]
SMF 2.0.13 Update   1.0     [ Uninstall ] [ List Files ] [ Delete ]
Simple Youtube Video Embedder/BBC   1.0     [ Uninstall ] [ List Files ] [ Delete ]
SMF 1.1.19 / 2.0.6 Update   1.0 [ List Files ] [ Delete ]
Title: Re: URL causing post to not render (empty)
Post by: Illori on November 13, 2017, 08:36:30 AM
ask your host if they are using mod_security, if so ask them to disable it.