Simple Machines Community Forum

General Community => Site Comments, Issues and Concerns => Topic started by: davidhs on November 25, 2017, 01:47:56 PM

Title: Error when I add compatibility to SMF version in mod page
Post by: davidhs on November 25, 2017, 01:47:56 PM
I have 12 mods but this happens only when I update this one
https://custom.simplemachines.org/mods/index.php?mod=2505

My mod was compatible with 1.1.13-21, 2.0-2.0.13 (all checkboxes did selected).
Today I want update this. When I add compatibility with 2.0.15 and save, 2.0.15 is not added and 1.0 is added. :o
Title: Re: Error when I add compatibility to SMF version in mod page
Post by: vbgamer45 on November 25, 2017, 01:52:43 PM
Known issue.
There is a limit of how many versions you can have enabled. What I do is uncheck an older version
Title: Re: Error when I add compatibility to SMF version in mod page
Post by: davidhs on November 25, 2017, 05:56:38 PM
Ok, done!
Title: Re: Error when I add compatibility to SMF version in mod page
Post by: SleePy on November 25, 2017, 07:52:07 PM
Fixed the issue.