Simple Machines Community Forum

SMF Support => Language Specific Support => Español (Spanish) => Topic started by: Maister on April 07, 2018, 06:01:32 AM

Title: Una pregunta sobre SMF
Post by: Maister on April 07, 2018, 06:01:32 AM
Como hago para que mi foro se vea en español? Ya vi muchos tutoriales pero no resulta nada, osea no encuentro la opcion
Title: Re: Una pregunta sobre SMF
Post by: d3vcho(); on April 07, 2018, 06:11:20 AM
Por el enlace que me has pasado por mensaje privado de tu foro, yo lo veo en español... Puede que quizás tu lo tengas configurado para que se te muestre en inglés a ti. Puedes cambiar esa opción desde los ajustes en el perfil.
Title: Re: Una pregunta sobre SMF
Post by: Maister on April 07, 2018, 06:15:47 AM
Por el enlace que me has pasado por mensaje privado de tu foro, yo lo veo en español... Puede que quizás tu lo tengas configurado para que se te muestre en inglés a ti. Puedes cambiar esa opción desde los ajustes en el perfil.
No, osea ese es el foro de un amigo, lo que yo intento decir es que mi foro que tengo en localhost se ve en ingles e hice todo lo posible pa q se vea español y no aparece nada, ni una opcion
Title: Re: Una pregunta sobre SMF
Post by: d3vcho(); on April 07, 2018, 06:17:57 AM
Eso es raro.. Con instalar el idioma Spanish y activarlo para todos los usuarios debería ser más que suficiente. Al estar el foro en tu ordenador, sería algo más difícil ayudarte, pero comprueba que todo está bien marcado antes de probar otras cosas. Refresca el navegador también, por si acaso.