Simple Machines Community Forum

SMF Support => SMF 2.0.x Support => Topic started by: Rooster24 on April 18, 2018, 07:56:27 AM

Title: posting attachments not possible anymore at forum.shipsim.com
Post by: Rooster24 on April 18, 2018, 07:56:27 AM
Hi all,

Working with the forum.shipsim.com I noticed that - all of a sudden - I cannot post attachments anymore to my messages in the forum. Do not know if this is dealing with registry entries at my PC? Worked out already  windows defender rules (in going and out going permissions), but in fact nothing has changed on my PC, except changes in registry, but I do not know if this can influence anyway that I cannot post attachments anymore.

Regards, Rooster24 at forum.shipsim.com
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: vbgamer45 on April 18, 2018, 08:04:37 AM
We can't help as we do not run or host sites.
You would need to contact the forum owner.
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: GL700Wing on April 18, 2018, 08:34:40 AM
You would need to contact the forum owner.
Looks like Rooster24 has already done that (http://forum.shipsim.com/index.php/topic,31635.0.html) and they’ve tried to help. 

Also seems issue is only affecting Rooster24 - maybe they should try using a different PC (or a new user account on their current PC) to determine if the problem is specific to their PC or to their forum member account.
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: Rooster24 on April 18, 2018, 04:03:19 PM
Using another PC is not working, tried already. Will try creating a new account.

Remarkable that nor VSTEP nor the forum administrator (who is it?) can be of help....

In this forum it is working fine, I can post an attachment.

Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: Bigguy on April 18, 2018, 04:16:42 PM
Maybe the attachment directory is full.
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: GL700Wing on April 18, 2018, 04:34:05 PM
Using another PC is not working, tried already. Will try creating a new account.
....
In this forum it is working fine, I can post an attachment.
The fact that you’ve tried another PC and that you can post attachments here suggests it is not something on your PC that is causing the problem.

Do you still have the option to add attachments on the other forum and, if so, what happens when you try to post/save your message? (eg, do you get an error message or a white screen?)
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: Rooster24 on April 19, 2018, 05:41:21 AM
Hi,

I tried to make a new registration at forum.shipsim.com but I also have to re-register licences and those are posessed by my first login. So this does not help...

Regards, Rooster24
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: BryanD on April 19, 2018, 05:49:19 AM
in all honesty we would need more information from the site admin, such as any errors on the log, any recent changes made on the forum, is it just yourself or are other members having issues just not talking about it, even mods installed.
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: Rooster24 on April 19, 2018, 05:58:19 AM
BryanD,

Don't know who is the forum admin....
Other players on the shipsim forum do not encounter this attachment-problem.
VSTEP, the "owner" of forum.shipsim.com points to Simple Machines to talk with....
I do not know if there have been changes or installed mods, but as other menbers do not encounter this problem, I assume that changes or mods are not the case.

Regards, Rooster24
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: BryanD on April 19, 2018, 07:10:58 AM
without all the information it really is like finding a needle in a haystack as it hard to fully identify the problem, its not just something that can be identified easily as their are multiple variables in effect.
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: Kindred on April 21, 2018, 09:38:36 AM
We support the software itself - not any specific site...   and, quite often, there are things going on in the background that only the admin/site owner can answer or fix...
Title: Re: posting attachments not possible anymore at forum.shipsim.com
Post by: Rooster24 on April 23, 2018, 09:01:23 AM
Problem solved!

I do not have any clue, but since today I can post attachments again.
Thanks all for your comments and ideas.

Regards, Rooster24