Simple Machines Community Forum

Customizing SMF => Graphics and Templates => Theme Site Themes => Topic started by: [S.W.T] on November 02, 2018, 12:43:08 PM

Title: South Theme
Post by: [S.W.T] on November 02, 2018, 12:43:08 PM
Link to the theme (https://custom.simplemachines.org/themes/index.php?lemma=2925)
(https://custom.simplemachines.org/themes/index.php/action,download/lemma,2925/image,thumb)

(http://vaveyla.net/demo.png) (http://vaveyla.net/smf/index.php)
Title: Re: South Theme
Post by: Rock Lee on November 02, 2018, 01:11:19 PM
Very nice work simple and clear, I like it!


Regards!
Title: Re: South Theme
Post by: [S.W.T] on November 02, 2018, 11:38:40 PM
Thanks  :)
Title: Re: South Theme
Post by: The Domain Shop on November 04, 2018, 08:01:16 AM
Very nice!  8)
Title: Re: South Theme
Post by: [S.W.T] on November 04, 2018, 04:37:15 PM
Thanks  :)
Title: Re: South Theme
Post by: cuongvttt on December 23, 2018, 11:55:08 PM
Hello everyone,

Please help me how to change the default logo of the theme named South Theme.

Thank you so much guys.

Have a good day,
Title: Re: South Theme
Post by: cuongvttt on December 24, 2018, 02:06:56 AM
By the way please help me to fix this error showed CAN NOT READ html_below in the footer of the South theme.
I just switched to the South Theme and my site is http://vietnetwork.vn

Thank you guys so much.

Title: Re: South Theme
Post by: cuongvttt on December 24, 2018, 05:47:08 AM
Updated

Hello everyone,

I could change the default logo now, so please help me to resolve the error showed in the footer.

Thank you guys so much,
Title: Re: South Theme
Post by: GigaWatt on December 24, 2018, 08:23:11 PM
Why are there tow files, both the same size, on the download page?

BTW, kinda like the theme, will try it out ;).
Title: Re: South Theme
Post by: cuongvttt on December 25, 2018, 02:17:29 AM
I resolved the error. I don't why missing the function template_html_below() in index.template.php
I added it and the error resolved.

Thank you guys.
Title: Re: South Theme
Post by: NStorm on February 12, 2019, 02:20:21 AM
Very nice theme, but the post # anchor are broken. I.e. you can't link to exact post # or latest post.
This seems to be somehow related to windowbg/windowbg2 class are floated and rendering engine counts its height as zero.
I've resolved this by moving <a id="msgX"> anchors inside post_wrapper class. But this are the dirty fix because top menu covers the header part of the post if you link that way. Probably someone more experienced with HTML/CSS could suggest a better fix here?
Title: Re: South Theme
Post by: vcevik on February 14, 2019, 05:12:05 PM
Kardeşim kolay gelsin logomu ekledim ama kayboldu yukarıda büyük geldi yani nasıl ayarlayabilirim.
Title: Re: South Theme
Post by: Aleksi "Lex" Kilpinen on March 28, 2019, 04:30:02 AM
Kardeşim kolay gelsin logomu ekledim ama kayboldu yukarıda büyük geldi yani nasıl ayarlayabilirim.
Please use English in the general boards.
Title: Re: South Theme
Post by: cuongvttt on July 03, 2019, 01:17:17 AM
Hello [S.W.T] bro,

Can you help me how to expand the width of the theme South Theme.

Thank you so much,
Title: Re: South Theme
Post by: Hatshepsut on July 04, 2019, 04:28:37 PM
Hello everyone,

Please help me how to change the default logo of the theme named South Theme.

Thank you so much guys.

Have a good day,

Look in ".../Themes/south/images/theme" folder, the file is named "logo.png".
You can rename that file or delete it, and the logo will disappear.
Or, you can change that file with some other, but with the same name "logo.png".
Title: Re: South Theme
Post by: waris on August 05, 2019, 05:58:13 AM
SWT,

I had a hard time with this theme. I was hit with "Error Time Out" I was locked out of my own forum for a few days. Today I uninstalled the South Theme and revert back to my  former theme.

It is a very nice looking theme but incomplete as yet.
Title: Re: South Theme
Post by: BitSpiro on October 04, 2019, 03:56:39 PM
Can anyone please help me change the logo.png?

I tried replacing it with another "logo.png" in the "Theme" folder but it still doesn't show up when I reinstall the theme.

Not sure what I may be doing wrong or if there's another way to go about changing this aspect of the theme...


Thank you for any help! :)