Simple Machines Community Forum

SMF Support => SMF 2.0.x Support => Topic started by: Foley9 on November 06, 2018, 05:48:00 AM

Title: i have been problem for smf 2-0-15_
Post by: Foley9 on November 06, 2018, 05:48:00 AM
anyone help me for reason Database Error say: Incorrect string value: '''' for function inet_aton
File: C:\xampp\htdocs\yourserver\Sources\Subs.php
Line: 2663
Title: Re: i have been problem for smf 2-0-15_
Post by: Rock Lee on November 06, 2018, 07:42:22 AM
Mmm... Meybe Database Error (https://www.simplemachines.org/community/index.php?topic=550608.msg3903634#msg3903634) help!


Regards!
Title: Re: i have been problem for smf 2-0-15_
Post by: Foley9 on November 06, 2018, 07:47:19 AM
where i open for file?
Title: Re: i have been problem for smf 2-0-15_
Post by: Illori on November 06, 2018, 07:52:19 AM
do you control your hosting or do you pay someone to manage it for you? if you pay someone else, ask them to fix the issue.
Title: Re: i have been problem for smf 2-0-15_
Post by: Foley9 on November 06, 2018, 08:04:04 AM
do you control your hosting or do you pay someone to manage it for you? if you pay someone else, ask them to fix the issue.
yes it control... uhhhh
Title: Re: i have been problem for smf 2-0-15_
Post by: Foley9 on November 06, 2018, 08:06:44 AM
Mmm... Meybe Database Error (https://www.simplemachines.org/community/index.php?topic=550608.msg3903634#msg3903634) help!


Regards!
no work for httpd conf i am add ip and port too no work
Title: Re: i have been problem for smf 2-0-15_
Post by: Rock Lee on November 06, 2018, 01:44:18 PM
Do you have full control over your server? That solved my problem in addition once made the changes restart apache?


Regards!
Title: Re: i have been problem for smf 2-0-15_
Post by: Foley9 on November 08, 2018, 12:34:50 AM
Do you have full control over your server? That solved my problem in addition once made the changes restart apache?


Regards!
uhh yes
Title: Re: i have been problem for smf 2-0-15_
Post by: Foley9 on November 08, 2018, 11:42:14 PM
anymore help me i want work server  :(
Title: Re: i have been problem for smf 2-0-15_
Post by: Aleksi "Lex" Kilpinen on November 09, 2018, 12:11:28 AM
If we have a board for your native language, I would suggest trying it out.
https://www.simplemachines.org/community/index.php?board=12.0

This seems to be more of a server issue than an SMF support case though, as you seem to be running a local Xampp. We do not recommend self hosting, and we are here primarily to help with issues directly related to SMF.