Simple Machines Community Forum

SMF Support => SMF 2.0.x Support => Topic started by: wormpje on August 17, 2019, 03:34:26 PM

Title: help me
Post by: wormpje on August 17, 2019, 03:34:26 PM
please help me

i want to go back and start forum of smf i have installed the last one and i only got white page on my page only smf 2.0.7 is okay and i get better view but hellaas this one gets no update's can anyone help me? 2.0.15 does not work, which I find very strange
mvg wim
Title: Re: help me
Post by: lurkalot on August 17, 2019, 03:44:56 PM
I suspect your server is running a lower version of PHP than is required by 2.0.15.  It should run fine on anything from PHP 5.6 to PHP 7.1
Title: Re: help me
Post by: wormpje on August 17, 2019, 03:54:33 PM
I am at eurohosting.nl my php is 7.2 but I cannot install smf 2.015 because I get a white page
what does that mean?

mvg wim
Title: Re: help me
Post by: lurkalot on August 17, 2019, 04:00:10 PM
I am at eurohosting.nl my php is 7.2 but I cannot install smf 2.015 because I get a white page
what does that mean?

mvg wim

I believe php 7.1 is the highest version 2.0.15 supports, that might be the reason.
Title: Re: help me
Post by: Arantor on August 17, 2019, 04:04:49 PM
Ask your host if MySQLi support is enabled.

7.2 won't cause a white screen in 2.0.15 (at least, not that I've seen), but it will spam the error log.
Title: Re: help me
Post by: lurkalot on August 17, 2019, 04:12:16 PM
Ask your host if MySQLi support is enabled.

7.2 won't cause a white screen in 2.0.15 (at least, not that I've seen), but it will spam the error log.

Ahh, thanks for putting me straight. I wasn't sure what effect it would have on the installer, but knew it would run on it with errors.   

I'm just the warm up act, just until the real stars come on.  ;)
Title: Re: help me
Post by: wormpje on August 17, 2019, 04:19:42 PM
Best

ok I've asked everything from themes from the past on 2.0.15 works on are there new themes available?
if this does not work yet, is there no update available for 2.0.7?

mvg wim
Title: Re: help me
Post by: wormpje on August 18, 2019, 08:57:50 AM
Best

according to the server host mysqli is activated this I get on 2.0.15



http://www.stevendelauw.be/9maanden/index.php whit
Title: Re: help me
Post by: Arantor on August 18, 2019, 09:04:28 AM
This is a known bug in the installer, use repair_settings.php to fix the paths - What is repair_settings.php? (https://wiki.simplemachines.org/smf/Repair_settings.php)
Title: Re: help me
Post by: wormpje on August 18, 2019, 09:20:23 AM
Best
unable to upload and read the package and give an error message.
Title: Re: help me
Post by: wormpje on August 18, 2019, 09:55:08 AM
Best

have implemented it but remains the same
Title: Re: help me
Post by: Shambles on August 18, 2019, 09:56:33 AM
Did you run the repair_settings.php script from your browser and save the results?
Title: Re: help me
Post by: wormpje on August 18, 2019, 10:25:38 AM
Best

after doing some repair, I was able to solve it, but sometimes I still get a message about my session timeout.

mvg wim