Simple Machines Community Forum

SMF Support => SMF 2.0.x Support => Topic started by: Willie00 on September 15, 2019, 03:46:55 PM

Title: An error has occurred!
Post by: Willie00 on September 15, 2019, 03:46:55 PM
Hello SMF community, I have a normal forum, but I give a profile of a user and I receive an error that says:

An error has occurred!
Could not load template 'ProfileComments'.


((My Forum is SMF 2.0.15))

I receive the error in any topic, it happens when I click on a user's profile.

Any solution?
Thank you.
Title: Re: An error has occurred!
Post by: Arantor on September 15, 2019, 03:49:35 PM
Did you add a mod related to profile comments?
Title: Re: An error has occurred!
Post by: Willie00 on September 15, 2019, 04:17:03 PM
Did you add a mod related to profile comments?

Yes, previously, but I don't have it anymore, I don't know what happens now.
Title: Re: An error has occurred!
Post by: Kindred on September 15, 2019, 04:20:42 PM
It seems that you did not fully uninstall the mod.... you either have to uninstall it by hand now oe load a clean set of files
Title: Re: An error has occurred!
Post by: Willie00 on September 15, 2019, 04:57:49 PM
It seems that you did not fully uninstall the mod.... you either have to uninstall it by hand now oe load a clean set of files

How can I do that? If I already delete it, it doesn't appear in the packages, because I don't see the MOD in the forum or in FTP, what do I do then?
Title: Re: An error has occurred!
Post by: Illori on September 15, 2019, 05:03:03 PM
do you know the name of the mod?
Title: Re: An error has occurred!
Post by: Willie00 on September 15, 2019, 05:22:04 PM
do you know the name of the mod?

I think it is this: ' Ajax Profile Comments '
https://custom.simplemachines.org/mods/index.php?mod=3292
Title: Re: An error has occurred!
Post by: Illori on September 15, 2019, 07:20:16 PM
you will need to look at the parse of the mod and make sure all code has been removed from all files. if it has not been removed you will need to remove it.

https://custom.simplemachines.org/mods/index.php?action=parse;mod=3292;attach=198814;smf_version=2.0.2
Title: Re: An error has occurred!
Post by: Kindred on September 16, 2019, 01:17:39 PM
I suspect that you deleted the mod without uninstalling first....

or you uninstalled, despite errors and then deleted it...


either way...   manually modify the code as indicated