Simple Machines Community Forum

Archived Boards and Threads... => Archived Boards => Install and Upgrade Help => Topic started by: Redeye on March 14, 2004, 05:56:36 AM

Title: SMF Install Probs
Post by: Redeye on March 14, 2004, 05:56:36 AM
Hi

Just ran the install - everything flagged successful - go to index.php and get a partly configured page with errors

Quote
Notice: Undefined index: lang_character_set in /home/virtual/site111/fst/var/www/html/forum/Sources/Load.php on line 791
Notice: Undefined index: smf10 in /home/virtual/site111/fst/var/www/html/forum/Sources/Subs.php on line 522
Notice: Undefined offset: 18 in /home/virtual/site111/fst/var/www/html/forum/Sources/BoardIndex.php on line 355
Notice: Undefined index: smf239 in /home/virtual/site111/fst/var/www/html/forum/Sources/Subs.php on line 823
Notice: Undefined index: smf239 in /home/virtual/site111/fst/var/www/html/forum/Sources/Subs.php on line 824
Notice: Undefined offset: 176 in /home/virtual/site111/fst/var/www/html/forum/Sources/Subs.php on line 824
Notice: Undefined index: smf239 in /home/virtual/site111/fst/var/www/html/forum/Sources/Subs.php on line 825
Notice: Undefined index: smf240 in /home/virtual/site111/fst/var/www/html/forum/Sources/Subs.php on line 826
Notice: Undefined index: lang_locale in /home/virtual/site111/fst/var/www/html/forum/Sources/Subs.php on line 532

These errors are showing up alover the page.

TIA
Title: Re: SMF Install Probs
Post by: Tyris on March 14, 2004, 06:00:38 AM
looks like the (or a) language file you're supposed to be working isnt there or something (note: I have NO SMF knowledge yet... so thats just a guess).
I'd suggest making sure your language files in the correct folders etc..
Title: Re: SMF Install Probs
Post by: Grudge on March 14, 2004, 06:03:01 AM
Yes, your files arn't uploaded correctly I think. Try uploading the language files again. Also - go to the admin center (if you can get there!) and perform a detailed version check. What language are you using?

FYI - if you can't navigate very well this link will go to your version check:
www.yourforumname.com/index.php?action=detailedversion
Title: Re: SMF Install Probs
Post by: Redeye on March 14, 2004, 06:10:55 AM
Cheers Grudge

I've uploaded the lang files and getting there.

Some images are missing so I'm going to upload the whole of the Themes folder again.
Thanks all