Simple Machines Community Forum

Customizing SMF => Graphics and Templates => Theme Site Themes => Topic started by: Gaia on April 07, 2006, 07:35:29 PM

Title: Faded Green
Post by: Gaia on April 07, 2006, 07:35:29 PM
Link to the theme (http://themes.simplemachines.org/index.php?lemma=27)
(http://themes.simplemachines.org/index.php/action,download/lemma,27/image,thumb)

A light green theme.

There are two files, one for SMF v1.0.x (FadedGreen_1_0_x) and one for SMF v1.1 RC1 (FadedGreen_1_1_x).

This hasn't been tested on SMF v1.1 RC2.

Demo: http://unstablefears.com/smf/index.php?board=4.0
Title: Re: Faded Green
Post by: mann3r on June 26, 2006, 06:25:33 AM
I like this theme but when I try to install it on my board, it says, either corrupted or not comptible, forum version is 1.0.7
Title: Re: Faded Green
Post by: Gaia on July 02, 2006, 02:36:21 PM
Hey, sorry about the late response, i should really subscribe to my theme topics :P.

How are you installing the theme?
Title: Re: Faded Green
Post by: Elmacik on July 02, 2006, 02:56:04 PM
A nice edition of classic theme ;)
Title: Re: Faded Green
Post by: Gaia on August 26, 2006, 09:16:40 PM
Thanks, glad you like ^_^.
Title: Re: Faded Green
Post by: friscogal on August 27, 2006, 01:13:22 PM
i love this theme and have it on 2 forums BUT for some reason the message icon is coming up as "x"   any ideas?
Title: Re: Faded Green
Post by: Gaia on August 27, 2006, 02:58:54 PM
What icon specifically? You mean like PM message Icon? which one?
Title: Re: Faded Green
Post by: White_Wolf on October 28, 2006, 10:27:55 AM
Hey, This skin and your other skin TechBlue look really awesome, but they don't install with 1.0.8
When I try to install either one I get this error message:

An Error Has Occurred! 2: mkdir(/xxx/xxx/public_html/bbs/Themes/TechBlue_1_0_x/TechBlue_1_0_x/TechBlue/) [<a href='function.mkdir'>function.mkdir</a>]: No such file or directory
File: /xxx/xxx/public_html/bbs/Sources/Subs-Package.php
Line: 413
Title: Re: Faded Green
Post by: Gaia on October 28, 2006, 05:30:49 PM
That is because they are not packaged correctly.  I was going to wait until 1.1 Final to fix these issues while i upgrade them, but i will try and get them working correctly by the end of Nov.

You will have to upload them manually. Meaning you will have to extract the zip file on your local drive and FTP the /TechBlue/ Folder to your Themes/ folder.
Title: Re: Faded Green
Post by: Kaon on December 06, 2006, 10:52:52 AM
Doesn't work on 1.1 Final :)
I love this theme, good look, easy read, really nice.
Title: Re: Faded Green
Post by: MES on March 29, 2007, 02:55:42 AM
Congrats GAIA,

You have a cool theme.  I like it...
Title: Re: Faded Green
Post by: spaarks on December 06, 2007, 03:48:57 PM
Just uploaded it using admin install from file. No graphics, just text.
smf 1.1