Simple Machines Community Forum

Customizing SMF => Graphics and Templates => Theme Site Themes => Topic started by: Gaia on April 07, 2006, 07:39:02 PM

Title: Tech Blue
Post by: Gaia on April 07, 2006, 07:39:02 PM
Link to the theme (http://themes.simplemachines.org/index.php?lemma=26)
(http://themes.simplemachines.org/index.php/action,download/lemma,26/image,thumb)

A light blue theme.

There are two files, one for SMF v1.0.x (TechBlue_1_0_x) and one for SMF v1.1 RC1 (TechBlue_1_1_x).

This hasn't been tested on SMF v1.1 RC2.

Demo: http://unstablefears.com/smf/index.php?board=5.0
Title: Re: Tech Blue
Post by: scottws on April 24, 2006, 10:20:54 AM
I was unable to get the 1.0.x version to install on SMF 1.0.7.

Here's the error:
2: mkdir(/home/content/O/W/g/OWgames/html/forum/Themes/TechBlue_1_0_x/TechBlue_1_0_x/TechBlue/): No such file or directory
File: /home/content/O/W/g/OWgames/html/forum/Sources/Subs-Package.php
Line: 413
Title: Re: Tech Blue
Post by: Gaia on April 29, 2006, 09:49:35 PM
If you've tried to install it via the .zip files, which to me that's what it looks like, it won't work. The theme isn't packaged correctly to be installed that way.

To install it correctly please take a look at this this page (http://www.unstablefears.com/?p=15) for instructions on how to manually install the theme until I package it correctly.
Title: Re: Tech Blue
Post by: lamaboy20 on November 03, 2006, 01:40:17 PM
hello all,
  I am using smf version 1.0.9 as the tech blue template. I would like to know how to add an image towards the top of my index. I would specifically like the image to be in the little bracket where this information is displayed:""Hey, lamaboy20, you have 0 messages, 0 are new.
November 03, 2006, 11:22:51 AM"".
I have sen it done where that info is pushed to the right and the logo is on the left inside that same bracket. Can anyone tell me how to do this please, i would really appreciate it, thanks!!
Title: Re: Tech Blue
Post by: Gaia on November 03, 2006, 07:25:39 PM
Site URL? If you don't want to place it here, just PM me with it and I will help you from there if i can.
Title: Re: Tech Blue
Post by: lamaboy20 on November 03, 2006, 08:12:49 PM
yea i pm'd u.. thx
Title: Re: Tech Blue
Post by: umutsezer on November 09, 2006, 01:57:42 PM
When I try to use this template I get this error:

Sorry, the copyright must be in the template.
Title: Re: Tech Blue
Post by: lamaboy20 on November 09, 2006, 01:59:23 PM
hmm...did you modify or change the copyright sign/text in any way??
Title: Re: Tech Blue
Post by: ladynada on March 10, 2007, 01:33:18 AM
I had to re-zip this theme, because it has two folders ahead of the actual files.  no biggie. it looks ok on my SMF 1.2.
nada
Title: Re: Tech Blue
Post by: keyboard on May 27, 2007, 10:17:52 PM
Nice looking theme....will this work on 1.1.2?  with normal installation?

Ron