Advertisement:

 Search results for: fetching preview

Pages: [1] 2 3 ... 5
1
SMF 1.1.x Support / 1.1.20: Post preview doesn't work anymore
« by DJ Doena on February 16, 2015, 09:00:14 AM »

......  me so.  Now when I write a forum post and press "Preview" it remains stuck on "Fetching preview..."  http:/ ......
2
SMF 1.1.x Support / Post prview not working
« by lolf on May 27, 2011, 01:32:00 PM »

......  prview is just not working, it's hanging up at "fetching preview...". The only relevent info I can add is  ............  is working without a hitch... except for the preview thing.   I ran the things in Forum Maintenance ( ......
3
SMF 1.1.x Support / Preview Post and html---not working
« by DarkAngel612 on March 01, 2011, 06:26:25 PM »

......  instead of the html one  then when I hit the preview button...it just hangs there never going to the  ............  all themes including the default, just shows the "fetching preview" just hangs and sits there going no  ......
4
SMF 1.1.x Support / Post Preview
« by dbinoj on April 21, 2007, 11:18:11 AM »

...... , if i click the preview button, only Fetching Preview is comming, and IE  ......
5
SMF 1.1.x Support / Preview not working...
« by CDM on August 11, 2009, 04:30:04 AM »

......  added a button to my menu bar. Now, however, the "preview" function is not working with posts. It just says, ............  "Fetching preview..." and then nothing happens.  I don't  ......
6
SMF 1.1.x Support / Post Preview
« by adot on December 23, 2010, 01:37:11 PM »

...... , Whenever i hit Preview while posting it always says Fetching Preview,  ............  never shows the previewed post. I was wondering if anybody could help me,  ......
7
SMF 1.1.x Support / Possible *major* SMF exploit in the wild, going back years!
« by be_cool on September 29, 2007, 10:17:19 AM »

......  particular break-in had the effect of causing the preview feature of SMF to get stuck on 'fetching preview.. ......

......  noticed that I cant preview posts - I get 'Fetching preview...' all the time.  ............  happening, what can I do to make UTF-8 having preview too?   ......
9
SMF 1.1.x Support / Preview Post not working [SOLVED]
« by tyty1234 on June 08, 2008, 04:01:24 PM »

......  I click on preview, it says "Fetching Preview..." then, it just  ......
10
SMF 1.1.x Support / "Preview Topic" Problem
« by Pspuser007 on October 01, 2007, 02:28:36 PM »

......  SMF 1.1.3 When i am posting a new topic and hit preview it says:" Preview post: Fetching preview..." And  ......
11
SMF 1.1.x Support / Lost "preview" & quick reply
« by DDT on July 29, 2006, 08:00:53 AM »

......  and all went well. BUT now there is no "preview" function anymore. The board still works fine, I  ............ 't find anything obvious. But when you click preview where the preview should be it just says " ............  preview" and nothing ever happens. In IE there will be a  ......
12
SMF 1.1.x Support / Fetching preview hangs (but not in Chrome!)
« by hmmm on December 03, 2010, 12:33:21 PM »

......  I try to write a new message to the forum and preview it, it says "fetching preview" but nothing  ......
13
SMF 1.1.x Support / Fetching Preview for posts
« by Miles Marshall on June 10, 2007, 10:34:53 PM »

......  was wondering , Why my Fetching Preview when posting does not seem to work on my  ......
14
SMF 1.1.x Support / Post Preview not working
« by justjim on May 15, 2009, 12:59:13 PM »

......  preview does not work. It says "fetching preview" but  ......
15
SMF 1.1.x Support / Preview Button not working
« by doublea2k7 on May 30, 2007, 08:52:02 PM »

......  i press on the preview button when posting a new post it says fetching  ............  that tough everything else works fine even the preview button when sending pm works and when i clic  ............  in the quick reply box it does preview and but then when i edit something and hit  ............  Feedback 1.0.0  Ad Managment  the preview dint work either the first time I installed so i  ......

......  member, except this is not using a portal.  The preview does not work in NEW POST only, but it works in  ............  I have.  I also get this error when I try to do a preview with javascript enabled. Error: XMLDoc. ............ ("smf")[0] has no properties  When I try to do a preview, it says Preview post Fetching preview...  Any  ......
17
SMF 1.1.x Support / Preview post problems
« by rkinman on March 12, 2008, 06:07:08 PM »

...... .  Installed board as UTF8.  When clicking the preview post button I get the Fetching post status and it  ......
18
SMF 1.1.x Support / Fetching preview not working in 1.1. beta 3
« by Millermo on August 09, 2005, 06:31:41 AM »

......   Fetching preview not working in 1.1. beta 3 integrated  ......
19
SMF 1.1.x Support / Problem with Preview
« by lahalo on December 18, 2008, 05:00:56 AM »

......  sending it to me just shows that the message "Fetching preview..." also, nothing happens when you click  ......
20
SMF 1.1.x Support / Preview stopped working on new posts
« by priscilla on April 25, 2008, 08:45:21 PM »

......  SMF 1.1.4 & default theme.   The preview for new postings no longer works. It says ' ............  preview...' but never does. It worked fine before.   I  ......
Pages: [1] 2 3 ... 5