• Welcome to Simple Machines Community Forum. Please login or sign up.
September 21, 2021, 08:00:24 PM

News:

Follow SMF on Twitter.


Search results for: screenshot

Pages1
1
Modifications and Packages / Re: Ad Management mod
« Message by JamesD01 on March 04, 2009, 04:44:09 PM »
Quote from: fotografo74 on March 04, 2009, 01:19:19 AM
Quote from: JamesD01 on March 03, 2009, 03:25:25 PM
Quote from: fotografo74 on March 03, 2009, 03:08:11 PM
Quote from: fotografo74 on February 23, 2009, 03:57:48 AM
Hi :-)
Thanks for this Mod.
I use it in SMF 1.1.7, it's ok.
In my forum test based to SMf 2RC1, i have a problem, like attached screenshot.
I used this code, in welcome area:

<div align="center"><a href="http://site affiliated......."><img src="http://www.macroforum.org/smf2rc/banner/magliani.jpg" border="0"></a></div>


Helps please!
Antonio
News about my problem please? :-)
Antonio
Did you put that in the advert or in the template code?
I put the code in the advert and select Show in welcome area. in my 1.1.7  forum the mod works ok. help please :-)

Did you change your theme since 1.1.7?
I'm not really sure what the cause of it is, could be the size of the advert banner, try a smaller sized advert perhaps. Or go to the authors support forum. ;)

2
Modifications and Packages / Re: Ad Management mod
« Message by fotografo74 on March 04, 2009, 01:19:19 AM »
Quote from: JamesD01 on March 03, 2009, 03:25:25 PM
Quote from: fotografo74 on March 03, 2009, 03:08:11 PM
Quote from: fotografo74 on February 23, 2009, 03:57:48 AM
Hi :-)
Thanks for this Mod.
I use it in SMF 1.1.7, it's ok.
In my forum test based to SMf 2RC1, i have a problem, like attached screenshot.
I used this code, in welcome area:

<div align="center"><a href="http://site affiliated......."><img src="http://www.macroforum.org/smf2rc/banner/magliani.jpg" border="0"></a></div>


Helps please!
Antonio
News about my problem please? :-)
Antonio
Did you put that in the advert or in the template code?
I put the code in the advert and select Show in welcome area. in my 1.1.7  forum the mod works ok. help please :-)

3
Modifications and Packages / Re: Ad Management mod
« Message by JamesD01 on March 03, 2009, 03:25:25 PM »
Quote from: fotografo74 on March 03, 2009, 03:08:11 PM
Quote from: fotografo74 on February 23, 2009, 03:57:48 AM
Hi :-)
Thanks for this Mod.
I use it in SMF 1.1.7, it's ok.
In my forum test based to SMf 2RC1, i have a problem, like attached screenshot.
I used this code, in welcome area:

<div align="center"><a href="http://site affiliated......."><img src="http://www.macroforum.org/smf2rc/banner/magliani.jpg" border="0"></a></div>


Helps please!
Antonio
News about my problem please? :-)
Antonio
Did you put that in the advert or in the template code?

4
Modifications and Packages / Re: Ad Management mod
« Message by fotografo74 on March 03, 2009, 03:08:11 PM »
Quote from: fotografo74 on February 23, 2009, 03:57:48 AM
Hi :-)
Thanks for this Mod.
I use it in SMF 1.1.7, it's ok.
In my forum test based to SMf 2RC1, i have a problem, like attached screenshot.
I used this code, in welcome area:

<div align="center"><a href="http://site affiliated......."><img src="http://www.macroforum.org/smf2rc/banner/magliani.jpg" border="0"></a></div>


Helps please!
Antonio
News about my problem please? :-)
Antonio

5
Modifications and Packages / Re: Ad Management mod
« Message by fotografo74 on February 23, 2009, 03:57:48 AM »
Hi :-)
Thanks for this Mod.
I use it in SMF 1.1.7, it's ok.
In my forum test based to SMf 2RC1, i have a problem, like attached screenshot.
I used this code, in welcome area:

<div align="center"><a href="http://site affiliated......."><img src="http://www.macroforum.org/smf2rc/banner/magliani.jpg" border="0"></a></div>


Helps please!
Antonio

6
Modifications and Packages / Re: Ad Management mod
« Message by MissyNL on May 18, 2008, 12:08:22 PM »
Quote from: kolt on May 16, 2008, 07:12:13 PM
Quote from: Lafemme on May 16, 2008, 05:30:19 PM
Quote from: kolt on May 16, 2008, 05:03:58 PM
Anyone can help me please! Can you just tell me how can I put the avatar in post banner! I have asked it more than 2 weeks, please don't ignore my post!

Thanks in advance

this seems very stupid.. but can you make a screenshot of where you want it? I do not know precice where you want it.


Here screen shot, I know that is stupid but I like it, I have see it in other forums.

Ehm.. that is a standard feature in SMF.. what i think you should do is set the permissions in the admin off every membergroup that they can upload and vieuw avatars. Also check the adminscreen - Admin ->forum  -> attachments and avatars if you have filled in the correct requirements there..

7
Modifications and Packages / Re: Ad Management mod
« Message by kolt on May 16, 2008, 07:12:13 PM »
Quote from: Lafemme on May 16, 2008, 05:30:19 PM
Quote from: kolt on May 16, 2008, 05:03:58 PM
Anyone can help me please! Can you just tell me how can I put the avatar in post banner! I have asked it more than 2 weeks, please don't ignore my post!

Thanks in advance

this seems very stupid.. but can you make a screenshot of where you want it? I do not know precice where you want it.


Here screen shot, I know that is stupid but I like it, I have see it in other forums.

8
Modifications and Packages / Re: Ad Management mod
« Message by MissyNL on May 16, 2008, 05:30:19 PM »
Quote from: kolt on May 16, 2008, 05:03:58 PM
Anyone can help me please! Can you just tell me how can I put the avatar in post banner! I have asked it more than 2 weeks, please don't ignore my post!

Thanks in advance

this seems very stupid.. but can you make a screenshot of where you want it? I do not know precice where you want it.

9
Modifications and Packages / Re: Ad Management mod
« Message by myaicons on January 18, 2008, 11:29:16 PM »
Quote from: babjusi on January 18, 2008, 11:07:31 PM
From the screenshot that you provided above it was a custom theme. Did you switch back to the default?

nope...it is in fact a copy of the default theme (core)...

i just changed the background resized the table and fancied up the header and footer...


10
Modifications and Packages / Re: Ad Management mod
« Message by babjusi on January 18, 2008, 11:07:31 PM »
Quote from: myaicons on January 18, 2008, 11:02:13 PM
Quote from: Bigguy on January 18, 2008, 10:37:57 PM
That edit might not be in all themes...at least I have a hard time finding it in some themes and I have edited a lot of them. :)

im actually using the default theme...

maybe you can let me know which line to find the </td>??

From the screenshot that you provided above it was a custom theme. Did you switch back to the default?

Anyhow, no changes are needed for the default theme, provided that the mod installed clean without errors. But if you got an error/errors, during the install, then make a note of the files that gave the error messages and then apply manually the codes that the ad mod ads to those files. Hope this helps

11
Modifications and Packages / Re: Ad Management mod
« Message by babjusi on January 18, 2008, 10:21:48 PM »
Quote from: Bigguy on January 18, 2008, 10:16:50 PM
If you are running a custom theme you can still install the mod as long as there are no errors. After that all that is left to do is template edits. Which means only do edits to the necessary template files that are in your custom theme folder.

Judging from his/her screenshot, he/she has already installed the mod. So the only thing left now, would be only the 4 template edits of the custom theme, hence my links above

12
Modifications and Packages / Re: Ad Management mod
« Message by Cool999 on August 15, 2007, 11:22:04 AM »
Please Help me Sir,

The Ads Are Not Coming Correctly.

Check the below Screenshot.


Please Check the below Link To Download - index.template.php file

http://www.mediafire.com/?23int1vyviv

Please edit it.

Thanks a lot

13
Modifications and Packages / Re: Ad Management mod
« Message by Aquire on August 08, 2007, 12:28:11 PM »
You are talking errors during installing or should I check now.

There are some errors in log.But i.e related to other mod. [view only board].

Everything looks ok but still nothing I can see in admin. [screenshot 1]

When I add Ads it gt added in database.I have also checked default files for required modification.and its ok.

I don't know whats going on....

14
Modifications and Packages / Re: Ad Management mod
« Message by ITA003 on July 02, 2007, 07:31:19 AM »
My screenshot is with Firefox 2.0.0.4

15
Modifications and Packages / Re: Ad Management mod
« Message by Bigguy on February 17, 2007, 01:51:51 AM »
@ goitalone: Can you explain "invisible text" or maybe provide a screenshot:P  ;D

@ khurrum: I will have to leave this for Jerm, maybe he has a quick fix. ;)

16
Modifications and Packages / Re: Ad Management mod
« Message by chris_fairweather on July 10, 2006, 11:55:36 AM »
Quote from: Zeremi on July 04, 2006, 11:32:30 AM
Well, there is no ads right now at the site but heres a screenshot.

hxxp:img448.imageshack.us/img448/7854/nimetn1wb.jpg [nonactive]

What verson was that???

17
Modifications and Packages / Re: Ad Management mod
« Message by Zeremi on July 04, 2006, 02:42:58 PM »
Ok, I noticed it goes to default theme. How can I change it to go my Dark Red theme?

And btw, the new version aint working. This is hard to explain but ill try...

There are two Ad Management places, one under Features and Option's place, other just at Configuration.
At FandO there is this one box thing that I posted the screenshot.
In C there is better version that allows multiple ads and more features.
But the better wont work. The bad works and I need more places than one.
And that works only at default theme.

Lets say that there read A at the bad version and B at the better.
When I change to default there reads A, not B...
But in the configure place I did put that there should be read B...

Hehe, got it?

I test somethings more... Like taking the A away from the bad version... Maybe its over my B...

18
Modifications and Packages / Re: Ad Management mod
« Message by Zeremi on July 04, 2006, 11:32:30 AM »
Well, there is no ads right now at the site but heres a screenshot.

http://img448.imageshack.us/img448/7854/nimetn1wb.jpg

19
Modifications and Packages / Re: Ad Management mod
« Message by Edward A Freeman on May 19, 2006, 09:46:17 PM »
Quote from: Vinspire on May 19, 2006, 12:34:17 PM
Can anyone show me the screenshot of this mods ? plz  :'( :'( :'(

here is a shot of the ACP in 1.0.7 sorry don't have one of the actual ads working yet.

http://iabusinessprojects.com/forums/trademarks/modshot.png

20
Modifications and Packages / Re: Ad Management mod
« Message by Vinspire on May 19, 2006, 12:34:17 PM »
Can anyone show me the screenshot of this mods ? plz  :'( :'( :'(

Pages1

Advertisement: