SMF 2.1.x Support

Child Boards

[-] PostgreSQL Support

Topics

<< < (56/56)

[1] Upgrade fails on language files

[2] When we see 2.1 beta 1 in package parse

[3] Themes for version 2.1

[4] Installation feedback

[5] integration question

[6] Installed - meet minimum requirements - doesn't work

[7] Subscription set finished with date 2005

[8] What does "we do not recommend running SMF 2.1 on a production site"

Navigation

[0] Up one level

[*] Previous page

Go to full version