• Welcome to Simple Machines Community Forum. Please login or sign up.
September 21, 2021, 01:17:16 AM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


problemino

Started by Hasekic-8-, April 29, 2004, 09:08:16 AM

Previous topic - Next topic

Hasekic-8-

salve ragazzi,
come vedete sono nuovo, volevo chiedervi se sapevate dirmi come mai quando sotto "Edit Server Settings" metto italian, faccio ok, non succede niente? i file sono stati caricati nella cartella languages tramite ftp... ma sinceramente non capisco come mai di questo non-cambiamento  :-[

Hasekic-8-

ok come non detto, ho fatto il grezzo, ho rinominato i file italiani come se fossero inglesi e li ho sovrapposti a quelli originali  :P

jami

ovviamente fare così funziona, ma non dovrebbe essere necessario ...  :-\

Hasekic-8-

io credo dipenda dal server, perkè io inizialmente volevo installare Yabbse 1.5.5 solo ke non mi lasciava, non so perkè ma subito all'inizio quando ti diceva la cartella nella quale installare tutto l'anbaradan il www.hasekic.ch sembra criptato, erano tutta una serie di numeri e di lettere, e credo ke sia quello ke mi ha fregato.
Allora ho provato con smf visto ke carichi tutto a mano ed è funzionato alla perfezione, forse è sempre il server ad avermi fregato per la lingua come non mi lascia modificare il template sotto "impostazioni tema e grafica".
va beh amen =)

ora mi godo "Mai dire Grande fratello 4"  :D

FaSan

Semplicemente xchè così come hai fatto tu hai impostato la lingua "Italiana" come default per i nuovi iscritti.

Per vederlo in italiano devi anche entrare nel tuo profilo utente e variare da Inglese ad Italiano.

Cambiargli nome, come hai fatto te, NON e' una procedura corretta...




FaSan

Advertisement: