• Welcome to Simple Machines Community Forum. Please login or sign up.
September 24, 2021, 10:25:18 AM

News:

Check out the SMF Function DB!


Mod Site Updates

Started by codenaught, August 16, 2006, 03:12:24 PM

Previous topic - Next topic

JayBachatero

Quote from: winrules on August 19, 2006, 03:38:36 PM
I'm getting some wierd behavior on IE6:


That is definately a cache issue.  I had the same problem when I rolled the stire live.  I added ?newsite_8-19-06 to the call for the css so that it will pick up the new stylesheet.  Just do a hard refreh and should be fine.  CTRL + F5.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

destalk

Quote from: SleePy on August 19, 2006, 07:06:36 PM
Quote from: destalk on August 19, 2006, 05:58:50 PM
Looks like that under Safari also.

is that Safari 2.0?

Safari 1.3.2 Shows it correctly for me.

Safari 1.3.2, but it looks OK today. Somethng must have been fixed. ;)

G6™

Emptied cash when you rebooted the PC maybe :)

RebelRose

I have IE7 and it looks like that also

destalk

August 21, 2006, 04:06:48 AM #24 Last Edit: August 21, 2006, 08:48:33 AM by destalk
Quote from: Mrs G6 on August 20, 2006, 06:13:00 AM
Emptied cash when you rebooted the PC maybe :)

Nope. It was the first time I had viewed it. Cleared cache also.

Something has changed.

N3lson

I see fine mozilla firefox 1.5
I´m Portuguese Yeah

Nordoelum


nitins60

A suggestion from me, please make a sections for individual SMF versions, so that, ppl can't download mods which are not comfortable with thier SMF. Decrease lot of time to search/go through mods. After making these sections, add sub categ like New Mods, Attachments(which you have). Same thing for themes also. 

JayBachatero

You can just do a search for versions.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

nitins60

Quote from: Jay The Code Monkey on August 22, 2006, 11:23:25 PM
You can just do a search for versions.


SEARCH s not a good answer, m expecting, yesterday i was searching for rc3 mods, just made me sad

Zelnen

hxxp:zelnen.com [nonactive]

alx

Não seria interessante links com os mods separados por versões?

MODIFICAÇÕES PARA:
1.0.x | 1.1 RC1 | 1.1 RC2 | 1.1 RC3

*
*
*

Would not be interesting links with mods separate for versions?

MODIFICATIONS FOR:
1.0.x | 1.1 RC1 | 1.1 RC2 | 1.1 RC3

(english provided by google... kkkkk sorry!)
aLx | all4pg

since smf 1.1 RC 3

JayBachatero

August 30, 2006, 11:18:25 AM #32 Last Edit: August 30, 2006, 11:20:06 AM by Jay The Code Monkey
That sounds like a good idea.  Easy to add.  If you want mods for : SMF 1.1 RC3 | SMF 1.1 RC2 | SMF 1.0.8
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

pmhoran

Quote from: Jay The Code Monkey on August 30, 2006, 11:18:25 AM
That sounds like a good idea.  Easy to add.  If you want mods for : SMF 1.1 RC3 | SMF 1.1 RC2 | SMF 1.0.8


Definitely a good idea.

And ... I REALLY appreciate that the mod authors have chosen to share their "creations".  But its also REALLY frustrating when an SMF update (as in RC2 to RC3) is released and suddenly that mod we have grown to depend on suddenly doesn't work anymore.   And, despite posts & emails to the authors ... no answers are forthcoming about whether a NEW one is "in the works" or if that mod will no longer be available or ????

Leaves SMF forum hosts in a wee bit of a limbo ... and their members increasingly frustrated, in some cases.  Geez ... give us poor idiots that are "programming challenged" a bit of a break and at least let us know what is happening with the mods you so generously create & share.

JMHO
Peter

nitins60

Ya, i upgraded rc2 to rc3.And rc3 released before 10days, still no popular mods are not there(for rc3). I have to search every day for rc3 themes/mods. If you divide all mods like rc2/rc3/1.0.8.., it's very easy to get mods which suppor my version. 
one more thing about browsing mods through forum Administ section
i think, SMF should stop displaying mods which are not related to the forum which s browsing. Because, if i browse for mods through my rc3 forum, it displays all mods which are not compa with rc3. Either they should develop this section(discussed above), or  they should think put some special colors/effects to mods which are compa with thier forum.. 

JayBachatero

I'm looking for a place to add these links

SMF 1.1 RC3 | SMF 1.1 RC2 | SMF 1.0.8
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

nitins60

Quote from: Jay The Code Monkey on August 31, 2006, 12:21:59 AM
I'm looking for a place to add these links

SMF 1.1 RC3 | SMF 1.1 RC2 | SMF 1.0.8

what about the second thing? Browsing mods throug forum admin section

JayBachatero

Umm can you give more details for this?
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

nitins60

Quote from: Jay The Code Monkey on August 31, 2006, 01:58:24 AM
Umm can you give more details for this?


K, just go to admin section, then packages, you have an option to browse packages from forum(directly). Here, all mods will be displayed. Problem s, all mods will be displayed (which are not supported to the browsin forum). Moreover, no option of support, i mean, no specification to mods which version they support.
This section should be developed, so that, i can able to browse mods which support my forum version only. Otherwise, just show mods in different color(which supports to that forum), all other mods(which doesn't support)in some other color

hope you got it, sorry for poor english 

JayBachatero

Yea I get it now.  I'll point this out to a developer.
Follow me on Twitter

"HELP!!! I've fallen and I can't get up"
This moment has been brought to you by LifeAlert

Advertisement: