News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

SMF 1.0.8 Released

Started by Thantos, August 19, 2006, 06:19:38 PM

Previous topic - Next topic

dl3mcj

Thanks for the upgrade. It works fine. But there's still a mistake in ../sources/membmerlist.php and .../load.php concerning the icq link:

http://web.icq.com/whitepages/about_me/1,,,00.html [nofollow]? ... doesn't work

This link works: http://web.icq.com/whitepages/about_me.php [nofollow]? ...

J. Williams

Thats confusing, Did you go to feature and options and turn on SEF urls?

(The option works for me though I use 1.1)
Joshua Jon Williams
Back in Action.

dl3mcj

No, I changed the web address strings in the two php files.

amy3

I am getting the same error when attempting to update my copy of 1.0.7

"You're using an outdated version of SMF, which contains some bugs which have since been fixed. It is recommended that you update your forum to the latest version as soon as possible. It only takes a minute!"

I do, but get this message.

"The package you are trying to download or install is either corrupt or not compatible with this version of SMF."

Please advise.
Thanks!

eldaniz

Could you please suggest me the best way to update to upgrade my SMF 1.0.1
Will it be ok if I simply use that pack for upgrading from 1.0.7 to 1.0.8.
hxxp:forum.eldaniz.ru [nonactive]

Harzem

Quote from: eldaniz on August 30, 2006, 12:34:42 PM
Could you please suggest me the best way to update to upgrade my SMF 1.0.1
Will it be ok if I simply use that pack for upgrading from 1.0.7 to 1.0.8.

The upgrader is able to upgrade your forum even from 1.0 rc1.

ppg

When i upgraded from 1.0.7 to 1.0.8 ( last week ), it was really sweet but for 4 days now, it has been errors over errors. To post replies, this error comes up:

An Error Has Occurred!
2: mysql_query() [<a href='function.mysql-query'>function.mysql-query</a>]: Unable to save result set
File: /home/gdqwzsws/public_html/Sources/Subs.php
Line: 288 

Though when i check new replies, it shows that the post was accepted.
____________________________________________________________

Whenever anyone wants to check his PM, this error comes up:


Fatal error: Cannot redeclare buddymanage() (previously declared in /home/gdqwzsws/public_html/Sources/InstantMessage.php:875) in /home/gdqwzsws/public_html/Sources/InstantMessage.php on line 901
______________________________________________________________


toasty2

Worked instantly for me, then I went ahead and upgraded from 1.0.8 to 1.1RC3, no problems here. I'm happy. :)

Tazman

Quote from: HarzeM on August 26, 2006, 12:58:08 PM
Tazman, you can't believe how cool and stable even RC2 is! And we now have RC3 :)

Well, that may be... but I've modified the UI code some, and I'm running MKPortal 1.0.  Pretty sure there would be some heavy work involved going to 1.1 of both SMF and MKPortal, which I don't really want to dive into, at this time. :)

Thanks for the info, though.

ppg

OK. I fixed the first error i had with 1.0.8 but now this error came up:

Incorrect key file for table 'smf_log_online'; try to repair it
File: /home/gdqwzsws/public_html/Sources/Subs.php
Line: 1253

Note: It appears that your database may require an upgrade. Your forum files are currently at version SMF 1.0.8, whereas your database is at version SMF 1.0.2. It is recommended that you execute the latest version of upgrade.php.

Where do i get this upgrade.php???

lawful12

I am also having a problem trying to update my 1.07 version to 1.08 and keep getting:

"The package you are trying to download or install is either corrupt or not compatible with this version of SMF"

Frank

daft_vada

i keep getting this when im upgrading from 1.0.5 to 1.0.7 even after doing as it has suggested, it tells me the files were all "sucess" so im a bit confused with it

Some of the files this package needs to modify are not writable. This needs to be changed by logging into FTP and chmoding the files.

Jazeker

Thanks for the update.  Installed perfectly.  Keep up the great job!

MegaTinkerCoder

I upgraded from phpbb to the lastest download and it was flawless... The only problem I have is using the bridge to FlashChat (aiml bot loading can be a pain), but I can get around that problem. Good work guys!
In the middle of difficulty lies opportunity.

Albert Einstein

swiminjo

I just upgraded from 1.0.7 to 1.0.8. In 7, the index showed calendar events correctly. In 8, there is a glitch. I have something on the calendar for Oct 7-8, however, on the index it is showing up as the event is occuring today (Sep. 7). How can I fix this?

frank_b

#75
I don't know of I did it the right way but this seems to work also:

Upgrade from 1.07

downloaded the "SMF 1.0.8 - update"  to mine PC, unzipped file en ftp'd the following files:

sources:  post, profile and Querystring (all php) then index.php and upgrade.php


No problem after running upgrade. (deleted upgrade there after)

Why do it this way? I made some mods and looks in the versioncontrol, this seemed to be the only files who where changed. (you can check this in the adminpanel)

I hope this is correct, have no problems e.g.

Trekkie101

Quote from: frank_b on September 07, 2006, 03:10:05 PM
I don't know of I did it the right way but this seems to work also:

Upgrade from 1.07

downloaded the "SMF 1.0.8 - update"  to mine PC, unzipped file en ftp'd the following files:

sources:  post, profile and Querystring (all php) then index.php and upgrade.php


No problem after running upgrade. (deleted upgrade there after)

Why do it this way? I made some mods and looks in the versioncontrol, this seemed to be the only files who where changed. (you can check this in the adminpanel)

I hope this is correct, have no problems e.g.
That would work :)

Quote from: swiminjo on September 07, 2006, 12:29:49 PM
I just upgraded from 1.0.7 to 1.0.8. In 7, the index showed calendar events correctly. In 8, there is a glitch. I have something on the calendar for Oct 7-8, however, on the index it is showing up as the event is occuring today (Sep. 7). How can I fix this?
Ill look into that :)


Trekkie101

@dl3mcj, Will look into the ICQ problems, but it seems to work for me, weird.

Amy3, please ensure your using http://www.simplemachines.org/community/index.php?action=dlattach;topic=107135.0;attach=18016 that file in the package manager. Else follow this doc: http://docs.simplemachines.org/index.php?board=3.0;sort=subject using these files http://www.simplemachines.org/community/index.php?action=dlattach;topic=107135.0;attach=18017

PPG, the buddymod is acting up, seek help in its thread, or in a support thread.


To anyone I missed sorry, open support threads rather than posting here.




amy3

Trekkie101, thanks for your message. I heard from another SMF user having problems with CAPTCHA after upgrading. I have CAPTCHA also. I don't see any issues with it in this forum. Or are there any I should kow about, before upgrading to 1.0.8? Like will I need to reinstall CAPTCHA?

Trekkie101

Im not sure about that, but to be on the safe side, you could uninstall it and then re-install it after you've updated to 1.0.8. However the package manager version, my top link shouldn't really effect any mods. If it does it should warn you first.

Advertisement: