Customizing SMF > SMF Coding Discussion

help me in SMF???

(1/2) > >>

shanee4n:
my ftp url is ftp.iqranet.info and my user name is shanee4n
and i upolaod all files in to hxxp:www.shanee4n.iqranet.info/forum [nonactive]  when i put  information about server, user name ,pass  so its give me error that (Unable to connect to FTP server with this combination of details)
plzzzz give me support that what is the main problem and also about that what will be my install path

Tomer:
Yes this is a common problem.

Do a CHMOD 777 on the following files:

attachments
avatars
Packages
Packages/installed.list
Packages/server.list
Smileys
Themes
agreement.txt
Settings.php
Settings_bak.php
install.php
Themes/default/languages/Install.english.php

And then try install.php again.

[Unknown]:
Also, give localhost as the server a try, it may actually work.

-[Unknown]

shanee4n:
i changed the modes of that file to 777 but its giving the same error. plz help me i am warried

Tomer:
Yes it is hard to get it, try reuploading everything, so everything will have its starting chmod and then chmod 777 the files I wrote. That will work.

Navigation

[0] Message Index

[#] Next page

Go to full version