Advertisement:

Author Topic: problem pri registraciji novih korisnika  (Read 6582 times)

Offline saba

  • Newbie
  • *
  • Posts: 5
problem pri registraciji novih korisnika
« on: September 18, 2006, 01:58:35 PM »
dakle kada mi se neko pokuša registrirati pojavljuje mi se ova greška... nisam ja to skužio nego su mi ljudi koji su se željeli registrirati javili. inaće ja sam iz admin panela mogu registrirat novog korisnika. neznam u ćemu bi mogao biti problem.... pa ovdje tražim malu pomoć


e da forum je Powered by SMF 1.1 RC3


hxxp:img50.imageshack.us/img50/503/smfgrekaec2.jpg [nonactive]
« Last Edit: September 18, 2006, 02:04:10 PM by saba »

Offline saba

  • Newbie
  • *
  • Posts: 5
Re: problem pri registraciji novih korisnika
« Reply #1 on: September 19, 2006, 01:15:50 PM »
aj pls dajte neki odgovor ili da se vraćam na staru verziju SMF-a???  :(

Offline Bernard T.

  • Senior Translator
  • Sr. Member
  • *
  • Posts: 809
  • Gender: Male
  • Linux SysAdmin
    • Federation Servers
Re: problem pri registraciji novih korisnika
« Reply #2 on: September 19, 2006, 05:36:19 PM »
Hmm... jesi li testirao - u kojem koraku se pojavi ta greška?

Na koji jezik je stavljen forum? Pokušaj kod reproducije greške staviti na engleski, možda fali hrvatski prijevod pa je zato opis prazan...
://#  Orion | Federation Servers | Info Sector

Offline saba

  • Newbie
  • *
  • Posts: 5
Re: problem pri registraciji novih korisnika
« Reply #3 on: September 19, 2006, 07:22:05 PM »
postavljeno je na engleski.... nisam jezik mjenjao

greška se pojavljuje nakon upisivanja podataka za registraciju i klika na register.
« Last Edit: September 20, 2006, 05:00:12 AM by saba »

Offline zlocka

  • Semi-Newbie
  • *
  • Posts: 98
  • Gender: Female
    • Forumček
Re: problem pri registraciji novih korisnika
« Reply #4 on: September 20, 2006, 03:31:26 PM »
mislim da se i meni tako nešto dogodilo, pa sam samo uplodala novi register.php

imam i ja pitanje
kak maknuti awaiting activation? nakon registracije da ne moram svakom članu aktivirati acc
nigdje ne vidim opciju da se to isključi
« Last Edit: September 20, 2006, 03:37:42 PM by zlocka »

Offline saba

  • Newbie
  • *
  • Posts: 5
Re: problem pri registraciji novih korisnika
« Reply #5 on: September 20, 2006, 04:46:12 PM »
e zločko hvala što si probala pomoći al nije upalilo... :(

aj dalje recite šta bi moglo biti

Offline Bernard T.

  • Senior Translator
  • Sr. Member
  • *
  • Posts: 809
  • Gender: Male
  • Linux SysAdmin
    • Federation Servers
Re: problem pri registraciji novih korisnika
« Reply #6 on: September 21, 2006, 01:21:27 PM »
Čudno, možda nešto nije dobro uploadano. Jesi li uploadao datoteke preko FTP-a, ili cijeli paket pa raspakirao tek na serveru?

Jesi li probao novu instalaciju. Možda da pokušaš instalirat još jedan SMF u drugi dir pa da vidiš da li se i kod toga...
://#  Orion | Federation Servers | Info Sector

Offline saba

  • Newbie
  • *
  • Posts: 5
Re: problem pri registraciji novih korisnika
« Reply #7 on: September 21, 2006, 08:30:35 PM »
riješio sam problem. stvar je bila u templateu (skinu) ni sam neznam zašto kad ga nisam ni modificirao ni ništa al sada je riješeno... eto može lock na temu. puno hvala

Offline Bernard T.

  • Senior Translator
  • Sr. Member
  • *
  • Posts: 809
  • Gender: Male
  • Linux SysAdmin
    • Federation Servers
Re: problem pri registraciji novih korisnika
« Reply #8 on: September 22, 2006, 12:07:32 PM »
OK! I kao što bi Freddie rekao "..and another one gone, another one bites the dust!"  ;D
://#  Orion | Federation Servers | Info Sector