• Welcome to Simple Machines Community Forum. Please login or sign up.

Profil alanım görünmüyor [Çözüldü]

Started by EfsaNe TÜRK, November 21, 2006, 02:22:33 PM

Previous topic - Next topic

EfsaNe TÜRK

November 21, 2006, 02:22:33 PM Last Edit: November 23, 2006, 12:49:33 PM by DeLeTe
arkadaşlar sRC2 default thema kullanıyorum siteme  show_topics modunu kurdum nu üyelerin açtıkları konuları profil alanında göstermeyi ne kurarken nede kaldırırken bir hata vermedi normal kurulum ve kaldırım yaptım ancak şu anda sitedeki üyelerin profil alanınıa tıkladığımda herhangi bir değişiklik yapmak için veya  bakmak için sayfa aşağıdaki hatayı veriyor bu konuda ne yapmam gerekiyor. İlgilenen arkadaşlarıma şimdiiden teşekür ediyor saygılar dunuyorum.

Verdiği hata  :


Fatal error: Cannot redeclare showtopics() (previously declared in /home/*****/public_html/Sources/Profile.php:1339) in /home/efsane/public_html/Sources/Profile.php on line 1517




Mr.Smryna

sources/profile.php yi yenisi ile değiştirmeyi deneyin...
Mr.Smryna


THE INTERNATIONAL UNIVERSITY TÜRKİYE (TEYAP ) TEMSİLCİLİĞİ FORUMU

www.gencyasam.net




EfsaNe TÜRK

Quote from: Mr.Smryna on November 21, 2006, 03:50:50 PM
sources/profile.php yi yenisi ile değiştirmeyi deneyin...

değiştirdim üstadda bu sefer aynı hatay abenzer değişik bir hata veriyor

Elmacik

Nedir o değişik hata?
Bir de aldığınız her hatada dosyaları yenisiyle değiştirmeyin.
Kurduğunuz modları bozabilirsiniz ve istenmeyen veritabanı hatalarına neden olabilirsiniz.
Home of Elmacik

EfsaNe TÜRK

November 22, 2006, 05:59:35 AM #4 Last Edit: November 22, 2006, 06:02:06 AM by DeLeTe
Quote from: Elmacik on November 21, 2006, 05:02:10 PM
Nedir o değişik hata?
Bir de aldığınız her hatada dosyaları yenisiyle değiştirmeyin.
Kurduğunuz modları bozabilirsiniz ve istenmeyen veritabanı hatalarına neden olabilirsiniz.

Fatal error: Cannot redeclare showtopics() (previously declared in /home/*****/public_html/Sources/Profile.php:1339) in /home/efsane/public_html/Sources/Profile.php on line 1517    bu hatanın kırmızı yaptığım yerdeki rakamlar değişiyor üstadım. Bu arada İlginzden dolayı çok çok teşekür ediyorum. Gerekirse uygun görürseniz profile.php dosyamın kodlarını burayada koyabilirim. Kodlamalardan fazla anlamadığım için elimden bişiyde gelmiyor . Forum bakımı yaptım ayarları onarım yaptım ama gene aynı vallahi ne yapacağımı şaşırdım. Birde RC2 kullanıyorum RC3 upgrade yapsam aceba hatam düzelirmi Bu seferde modlarda bir sıkıntı yaşarım diye korkuyorum.
Saygılar....

Elmacik

Dosyayı değiştirmene rağmen benzer hatayı tekrar veriyorsa değiştirdiğin dosya da sorunlu demektir.
Tahmin ediyorum bir modu iki defa kurmuşsun. Veya buna benzer bir işlem yapmışsın.
Dokümantasyon bölümünde "Hata mesajları ve çözümleri" diye bir başlık var.
Orada aldığın hata türünün açıklaması var. Eğer oraya göre çözemezsen Profile.php dosyanı buraya gönder bakalım. Göderirken [code][/code] kullan.
Home of Elmacik

EfsaNe TÜRK

Tamam çok teşekür ederim ilginizden dolayı.birde oraya bakalım
saygılar.

EfsaNe TÜRK

Problimim çözüldü. Aynı problemi yaşayan arkadaşlar varsa aşağıdaki linkten faydalanabilirsiniz.

http://www.simplemachines.org/community/index.php?topic=89022.15

Advertisement: