News:

Bored?  Looking to kill some time?  Want to chat with other SMF users?  Join us in IRC chat or Discord

Main Menu

SMF 1.0.9 and patch for 1.1 RC3 released

Started by Compuart, October 29, 2006, 05:57:14 AM

Previous topic - Next topic

alexxfender

SMF Upgrade Utility
Upgrading...
Putting your forum into maintenance mode... Successful.

Updating Settings.php with changes... Successful.

Creating new tables and inserting default data... Successful.

Converting activity logs... Successful.

Converting Boards and Categories... Successful.

Converting attachments, topics, and messages... Successful.

Converting members and personal messages... Unsuccessful!
This query:

    SELECT ID_MEMBER, im_ignore_list, gender, secretAnswer
    FROM smf_members
    LIMIT 0, 500;

Caused the error:

    Unknown column 'im_ignore_list' in 'field list'
TRY AGAIN ..

What is this error?

Liza

Quote from: SuicideOption on October 30, 2006, 09:40:13 AM
Thank you so much, I was going to drive myself crazy.
I still drive crazy. Why it's so difficult to upgrade from RC2 to RC3. After all the pages i didn't found a hint
that solve it.

I don't want to to rewrite all post again.
I have 1.1RC2 - which file i have to use to upgrade to RC3. Which steps i have to do - THX a lot

Gary

- Download the UPGRADE package for 1.1 RC3 from the download page
- Extract its contents into any folder on your computer
- Upload the files for 1.1 RC3 over your files for 1.1 RC2
- Run upgrade.php in your browser
- When it says that the upgrade is complete, delete upgrade.php

Upgrading SMF

-AwwLilMaggie
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

Liza

Thx  :D
Step 4 -> Error 404

Perhaps i read the "upgradeSMF" Manual, delete all and start another try

Migraine

Quote from: Daniel15 on November 09, 2006, 11:21:46 PM
Migraine, to solve your problem, CHMOD your forum's Sources directory to 0777. This can be done via your FTP client, or via cPanel's File Manager (if you have cPanel access).

Thanks Daniel... The settings were already at 777.  Just for good measure, I reset them, resaved them, but still get the same error.  ::)

~M

mystilon

A while back I downloaded the zip for 1.1 RC3, and I just installed it on a new site.  I noticed the message about a security update, and when I clicked on the link that is supposed to install the patch, I get this message (in all browsers):

Not Acceptable
An appropriate representation of the requested resource /smf/index.php could not be found on this server.

(The error message is apparently a 406 error)

Any ideas?

Sockratease

#146
Hi.

Me again...

I never resolved my previous question, but I think this will shed more light on it!

Note: It appears that your database may require an upgrade. Your forum files are currently at version SMF 1.0.9, whereas your database is at version SMF 1.0.7. It is recommended that you execute the latest version of upgrade.php.

Ummm...


I don't have a copy of upgrade.php, and can't find it!

There's nothing at .../smf/upgrade.php  and I downloaded the 1.09 package again, thinking I could pull out that one file and upload it, but could not find it included there!

I tried searching around, but could not find where to get a copy of the correct file.

If someone could point me in the right direction, I would be Very Grateful!

Thanks.

Peace.


jbraum

#147
My profile is showing this.  What do I need to do to correct this problem?


Table 'della_della.log_online' doesn't exist
File: /home/della/public_html/Sources/Profile.php
Line: 944

It appears that your database may require an upgrade. Your forum files are currently at version SMF 1.0.9, whereas your database is at version SMF 1.0.8. It is recommended that you execute the latest version of upgrade.php.

Thanks

SleePy

Quote from: Sockratease on November 13, 2006, 07:24:45 PM
Note: It appears that your database may require an upgrade. Your forum files are currently at version SMF 1.0.9, whereas your database is at version SMF 1.0.7. It is recommended that you execute the latest version of upgrade.php.

Download 1.0.9 Update. Upload the upgrade.php and the sql file in there

Run the upgrade.php (ie: http://yoursite.com/forum/upgrade.php).. When done delete the upgrade.php (and the sql file if you want).
Jeremy D — Site Team / SMF Developer
Support the SMF Support team!
Profiles:GitHub
Join us on IRC Libera.chat/#smf

jbraum

Thanks,

Did what you suggested in addition I replace the profile.php because of the error and everthing is in working order.

-Jeff

Sockratease

Quote from: SleePy on November 13, 2006, 07:55:49 PM
Quote from: Sockratease on November 13, 2006, 07:24:45 PM
Note: It appears that your database may require an upgrade. Your forum files are currently at version SMF 1.0.9, whereas your database is at version SMF 1.0.7. It is recommended that you execute the latest version of upgrade.php.

Download 1.0.9 Update. Upload the upgrade.php and the sql file in there

Run the upgrade.php (ie: http://yoursite.com/forum/upgrade.php).. When done delete the upgrade.php (and the sql file if you want).

Thanks!

I downloaded the wrong 1.09 file!

I feel Relief

(That's my other custom smilie!  Feel free to steal them!)

Phoenxx

I'm getting the same kind of error.
Quote
Got error 127 from storage engine
File: /home/blacka3/public_html/forum/Sources/ManageMembers.php
Line: 1899

Note: It appears that your database may require an upgrade. Your forum files are currently at version SMF 1.0.9, whereas your database is at version SMF 1.0.2. It is recommended that you execute the latest version of upgrade.php.
I have run the update, but I'm not sure how to delete upgrade.php after :(

DawnsWebDesigns

I downloaded this fine but when I tried to install it via the package manager I get a box telling me to open an index page or save it to my computer. ?  :o

Nostalgia

Power By hxxp:excellence.saiyaithai.org [nonactive]

Jenie

I have tried to use this patch, but when I click on to install I get this...

QuoteError in Package Installation
At least one error was encountered during a test installation of this package. It is strongly recommended that you do not continue with installation unless you know what you are doing, and have made a backup very recently. This error may be caused by a conflict between the package you're trying to install and another package you have already installed, an error in the package, a package which requires another package that you don't have installed yet, or a package designed for another version of SMF.

Gary

Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

Jenie

When I click on...this patch (click here to install)...I get that error stated as above. This is what it says under "Install Actions". I just recently installed SMF 1.1 RC3 on my site,

Type     Action     Description
1.    Execute Modification    smf_1-1-rc3-1.mod    Modification parse error

It doesn't tell me which files though. Not sure if I should install this since I was getting the error. I'm new to this type of forum (I like it however :) just don't want to ruin my forum. Any suggestions?

SubhashBose

#157
Please Help..
When I was trying to apply the patch using the packahe manager from the forum I got this error
Error in Package Installation

At least one error was encountered during a test installation of this package.
It is strongly recommended that you do not continue with installation unless
you know what you are doing, and have made a backup very recently. This
error may be caused by a conflict between the package you're trying to install
and another package you have already installed, an error in the package, a
package which requires another package that you don't have installed yet, or
a package designed for another version of SMF.


Though I have updated by the attached file with this topic, and it is sucessfull but still I am concerned about the error. Is this due to any error in forum files?

Please let me know..

Gary

That error will only appear if the package manager fails to find what it's looking for. Which files(s) are failing?

-AwwLilMaggie
Gary M. Gadsdon
Do NOT PM me unless I say so
War of the Simpsons
Bongo Comics Fan Forum
Youtube Let's Plays

^ YT is changing monetisation policy, help reach 1000 sub threshold.

vaulter

Hi there

I'm running SMF 1.0.8 and when i try to upgrade i get the following error:

Quote2: fopen(): SAFE MODE Restriction in effect. The script whose uid is 10170 is not allowed to access /home/httpd/vhosts/mysite/httpdocs/forum/Packages/temp owned by uid 48
File: /home/httpd/vhosts/mysite/httpdocs/forum/Sources/Subs-Package.php
Line: 1476

Any ideas on this?

Thanks

Advertisement: