News:

SMF 2.0.19 has been released! Please update. Read more.

Main Menu

SMF 1.1 Final

Started by Grudge, December 02, 2006, 10:04:44 AM

Previous topic - Next topic

Farmacija

just one objection- the white font a too small and in white color and they dont see well.
http://img295.imageshack.us/img295/3482/fontsdp1.jpg
www.farmaceuti.com
www.farmaceuti.com/tekstovi

kegobeer

Quote from: Farmacija on December 05, 2006, 07:56:39 AM
just one objection- the white font a too small and in white color and they dont see well.
http://img295.imageshack.us/img295/3482/fontsdp1.jpg

The default theme doesn't look like that.  If you're using the default theme, make sure you uploaded all of the theme files.  If you still have problems, open a new thread or post in an existing one in the Install and Upgrade support forum, as this is not a support thread.
"The truth of the matter is that you always know the right thing to do. The hard part is doing it." - Norman Schwarzkopf
Posting and you (Click "WATCH THIS MOVIE")

klaus3

Any advices on Mods upgrade from RC3 to final?

I see for instance that Subs-Package has changed a lot...

clown.catalak

thanks for your work smf familyy :D :D

clactongirl2002

OK I am quite new to this, before I have upgraded via the package manager so do I need to use ftp to upload all of the upgrade files?  Also do I delete the old files or what?  I really don't want to ruin my forum so I need help please.  Thanks.

L.G.S

You should install it through Webinstall then, it's simple, easy and only takes one file.

Download webinstall:

http://www.simplemachines.org/downloads/

Then upload it to your forum folder, run the script and it's done
FREE and LIVE World Cup + Premier League football streams:

www.gamesandgoals.com


clactongirl2002

Right well I managed to do that but the webinstall is claiming that my ftp details are wrong when I know full well they aren't!  Whats going on?

kegobeer

@clactongirl2002: Please don't post support requests in this News topic.  Check the Install and Upgrade board for a similar thread and post on that instead.
"The truth of the matter is that you always know the right thing to do. The hard part is doing it." - Norman Schwarzkopf
Posting and you (Click "WATCH THIS MOVIE")

GravuTrad

Quote from: GravuTrad on December 03, 2006, 04:43:11 PM
I would say when you save the file with save as for example, the utf8 file is in ansi and not with utf8 code format....you can see this with notepad for example...
all files given in the previous versions were all in utf8...

one more up to have your answer compuart, thanks.
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Compuart

Well, imho notepad isn't an ideal editor. Most editors (I use EditPlus) truely support UTF_8 and show the files properly. Btw, for official translation purposes, only a non-UTF-8 package is needed, as we can automatically create a UTF-8 version.
Hendrik Jan Visser
Former Lead Developer & Co-founder www.simplemachines.org
Personal Signature:
Realitynet.nl -> ExpeditieRobinson.net / PekingExpress.org / WieIsDeMol.Com

timrings3

I used that one but I cant download any new skins I mean install them is there a way you could make it so I can?

GravuTrad

#251
Quote from: Compuart on December 05, 2006, 04:54:20 PM
Well, imho notepad isn't an ideal editor. Most editors (I use EditPlus) truely support UTF_8 and show the files properly. Btw, for official translation purposes, only a non-UTF-8 package is needed, as we can automatically create a UTF-8 version.

Ok, cause your utf8 languages files all delivered before this version for smf were in utf8 code format, so i was thinking it's strange to have them in ansi code format at the open and the save only since this version...
I was think about it's cause you have fixed utf8 problems by a system change or corrections which induce this language file coding format change...

So we can really deliver language files for smf coded in ansi for utf8 language files version (like they are...), no problem with?
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

mazilo

I would like to replace the existing phpBB with this SMF 1.1 Final on my Intel Xeon server runs on a debian Linux. I would appreciate if anyone here can tell me the link to download this SMF 1.1 Final for debian on an Intel Xeon platform. Thanks.

J. Williams

Quote from: mazilo on December 05, 2006, 06:05:35 PM
I would like to replace the existing phpBB with this SMF 1.1 Final on my Intel Xeon server runs on a debian Linux. I would appreciate if anyone here can tell me the link to download this SMF 1.1 Final for debian on an Intel Xeon platform. Thanks.

Just use the same regular install archive as everyone else. There is not seperate version for any server operating systems such as Windows, Linux and Unix.
Joshua Jon Williams
Back in Action.

mazilo

Quote from: J J Williams on December 05, 2006, 06:16:56 PM
Quote from: mazilo on December 05, 2006, 06:05:35 PM
I would like to replace the existing phpBB with this SMF 1.1 Final on my Intel Xeon server runs on a debian Linux. I would appreciate if anyone here can tell me the link to download this SMF 1.1 Final for debian on an Intel Xeon platform. Thanks.

Just use the same regular install archive as everyone else. There is not seperate version for any server operating systems such as Windows, Linux and Unix.
I would prefer the debian package of the SMF 1.1 for easy of installation/removal.

J. Williams

Quote from: mazilo on December 05, 2006, 06:24:37 PM
Quote from: J J Williams on December 05, 2006, 06:16:56 PM
Quote from: mazilo on December 05, 2006, 06:05:35 PM
I would like to replace the existing phpBB with this SMF 1.1 Final on my Intel Xeon server runs on a debian Linux. I would appreciate if anyone here can tell me the link to download this SMF 1.1 Final for debian on an Intel Xeon platform. Thanks.

Just use the same regular install archive as everyone else. There is not seperate version for any server operating systems such as Windows, Linux and Unix.
I would prefer the debian package of the SMF 1.1 for easy of installation/removal.

As of what I said previously, we have no seperate package; there is not really a difference between the PHP and MySQL used, so just use the regular install package and you'll be find. If you go to http://docs.simplemachines.org, you will be able to work on from there.
Joshua Jon Williams
Back in Action.

Maniakc

Is there anyway I could downgrade to 1.1 RC3? I think that there's more package things for RC3 than the final version, I really want that shop mod :P

GravuTrad

It's well known to wait before update smf that mods are updated too lol...(but you can wait a lot of certains!)
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

Maniakc

#258
But Im still a newbie, I dont know any better! :P

EDIT: Ha! I managed to downgrade to RC3! :P Im gonna reupgrade when more mods become availabe for 1.1 final.

SleePy

most mods will work on 1.1

You just need to emulate your version while installing mods

when you are at package manager add this at the end of the url..

;emulate_version=1.1 RC3

Jeremy D — Site Team / SMF Developer
Support the SMF Support team!
Profiles:GitHub
Join us on IRC Libera.chat/#smf

Advertisement: