Advertisement:

Author Topic: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)  (Read 209896 times)

Offline scriptlisters

  • Newbie
  • *
  • Posts: 4
  • Scriptlisters Admin
    • Scriptlisters - The Web Developers Market Place
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #200 on: February 26, 2006, 11:25:11 PM »
Looks good, I have running on one of my forums
For scripts, web hosting, domain names, websites for sale and so much more, visit hxxp:www.scriptlisters.com [nonactive] ~ The web developers market place

Offline harpo_74

  • Newbie
  • *
  • Posts: 3
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #201 on: March 02, 2006, 12:01:02 AM »
Hi Bloc and I love your theme... :D

But have a small drama. :'(

When a guest browses the forum the info bar at the bottom wont display the center image.
the left and right display with a blank bit in the middle.
As soon as a person logs in, the bar displays properly with the new posts icons and the mark as read icon.

Now I'm using SMF in Mambo and im not sure if this is being caused by mambo or it s a SMF issue.

Mambo - 4.5.3h
SMF - 1.0.6

If you have any ideas, any help would be appreciated
« Last Edit: March 02, 2006, 12:04:12 AM by harpo_74 »

bloc

  • Guest
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #202 on: March 02, 2006, 06:14:31 AM »
Was it present in 1.0.5 ? if you have tried that of course?

Offline harpo_74

  • Newbie
  • *
  • Posts: 3
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #203 on: March 03, 2006, 04:10:36 AM »
Hi again,

Yes it was present in both 1.05 and 1.1rc2.
However I ended up dropping the entire mambo site and reinstalling it.
I'm currently using the wrapper in mambo to bring the forums inside the cms.
There was a mod from Mambo exchange that i was using to integrate the smf and mambo systems together.
but for some reason the new smf refuses to install the mod stating permissions to folders denied.
Am using IIS 6.0 to run this site of a MS SBS 2003 server.
It doesn't suffer the problems with the missing bar atm but i fear that once i fix the permissions problem and integrate the two together again, so i only have one user DB, the problem will reoccur.

I know this is stretching the friendship a bit, as mambo and the mod aren't really your problem to support, but it only seems to happen with this theme and i love it so much. The weird thing was that once a user logged in the bar displayed properly.

Once again, any help appreciated,

Harpo_74
hxxp:www.naafi-net.info [nonactive]

bloc

  • Guest
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #204 on: March 03, 2006, 04:53:42 AM »
Have you tried other themes for reference? Like Helios? I think it might have something to do with the theme settings..but it could aslo be a flaw just in Apollo theme.

Offline harpo_74

  • Newbie
  • *
  • Posts: 3
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #205 on: March 03, 2006, 06:45:36 AM »
Haven't tried other third party themes.
but had no issue with the standard built in themes.

Also if you load SMF outside of Mambo it works correctly.

Can't recreate the issue untill i get this permissions issue sorted.

lol. If its not one thing, its somethng else....

harpo_74

Offline tfalbb

  • Semi-Newbie
  • *
  • Posts: 37
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #206 on: April 08, 2006, 11:24:19 AM »
Love the theme, but is there any way I could change the news box for an imagemap? I can create the html for the imagemap easily enough, but don't know where to put it, or even if it would work.

Offline Daniel15

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 4,222
  • Gender: Male
  • http://dan.cx/
    • daaniel on Facebook
    • Daniel15 on GitHub
    • daniel15 on LinkedIn
    • @Daniel15 on Twitter
    • Daniel15
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #207 on: June 29, 2006, 04:37:17 AM »
Bloc,
 I've been using this theme since December 2005, and I love it :). Honestly, it looks quite good.... Keep up the good work :D
Daniel15, former Customisation team member, resigned due to lack of time. I still love everyone here :D.
Go to smfshop.com for SMFshop support, do NOT email or PM me!

bloc

  • Guest
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #208 on: June 29, 2006, 04:59:07 AM »
Thanks. :) First theme I made in fact.

Offline Existant

  • Jr. Member
  • **
  • Posts: 117
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #209 on: July 12, 2006, 05:15:25 PM »
Has anyone ever mentioned about making a quick reply window for this theme?

If so, can you point me to where it might get done?

Please and thank you

bloc

  • Guest
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #210 on: July 13, 2006, 08:41:05 AM »
Quick-reply are built-in for every theme..you just need to turn it on, either as a member in his/her profile or as a default in admin section.

Offline vejin

  • Semi-Newbie
  • *
  • Posts: 93
    • zanimljiv forum
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #211 on: June 13, 2007, 06:16:26 PM »
Heloo
v1.1.2
wats  up

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #212 on: June 13, 2007, 10:50:38 PM »
The 1.1 version works with 1.1.2
IchBin™        TinyPortal
Coding Guidelines       

Offline vejin

  • Semi-Newbie
  • *
  • Posts: 93
    • zanimljiv forum
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #213 on: June 14, 2007, 06:48:47 AM »
ok gratis for quick answer

Offline DennisBahns

  • Newbie
  • *
  • Posts: 2
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #214 on: August 12, 2007, 03:21:28 PM »
Hi,
I am looking for the german Buttons for the Mercury Template.
The link on the first page are broken. Can someone send a working link to me please?


PS: Sorry for the bad English...

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #215 on: August 12, 2007, 08:31:08 PM »
This is the apollo thread Dennis. You should perhaps post for the Mercury buttons in the right place?
IchBin™        TinyPortal
Coding Guidelines       

Offline DennisBahns

  • Newbie
  • *
  • Posts: 2
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #216 on: August 13, 2007, 04:25:26 AM »
I wrote here because the creator of the Mercury-Theme linked this topic.

http://custom.simplemachines.org/themes/index.php?lemma=18

- For buttonsets in different languages, see this thread - http://www.simplemachines.org/community/index.php?topic=13487.0
since it uses the same buttons as the Apollo theme.

Offline IchBin™

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 11,115
  • Gender: Male
  • I don't speak German.
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #217 on: August 13, 2007, 12:08:40 PM »
Perhaps you can use his button generator then?

http://www.tinyportal.net/index.php?page=13
IchBin™        TinyPortal
Coding Guidelines       

Offline Deaks

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 22,147
  • Gender: Male
Re: [Theme] Apollo (SMF v1.0.5 - SMF v1.1RC2)
« Reply #218 on: January 10, 2008, 09:59:16 AM »