• Welcome to Simple Machines Community Forum. Please login or sign up.
January 18, 2022, 08:26:22 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Smilies Übernahme?

Started by Astaroth27, January 03, 2007, 03:15:32 PM

Previous topic - Next topic

dieter4

OK, dann nimm nehcregits Methode. ;D

Ich werd jetzt ausgepeitscht, weil ich mich eingemischt habe und er auf dem richtigen Weg war. :(

Jorin

Geteert und gefedert, kielgeholt, ausgepeitscht und den Haien zum Fraß vorgeworfen  ;D

Astaroth27


Quatsch, allerdings brauch ich da Hilfe, gell... nehcregit! ;)
www.workablogic.de verschenkt iPod Shuffle

Jorin

Ich würd es so machen:



...und gehe mal davon aus, dass du kein Bild brauchst, wie du die GIF-Dateien kopierst?

Astaroth27



Kurz eine Zwischenfrage...

ich hatte eine index.php von der man auf das Forum kommen konnte.
Dachte mir kurzerhand nun gut, löschst du die index, ersetzt es durch die des Forums und setzt den ganzen Ordner des Forums auf die original.com-Seite.
Tja, damit hab ich mir jetzt mein ganzes Forum geschissen, hatte zwar backup, aber ohne posts. Da das Forum zwar erst 2 Tage alt ist, ist es nicht tragig aber wie kann ich denn den Forumumzug innerhalb des Servers von .com/forum auf .com machen?
Mann, mann, mann, mann, mann...
:(
www.workablogic.de verschenkt iPod Shuffle

Jorin

Keine Panik! Umzüge auf dem Server sind problemlos möglich, kopiere die repair_settings.php auf den Server (in das Stammverzeichnis des Forums), rufe sie mit dem Browser auf und prüfe die Pfade und Einstellungen. Durch Klick auf die Vorgaben kannst du diese übernehmen. Dann sollte alles wieder gehen.

Astaroth27



Momentan uploade ich wieder meinen ganzen Backup, da war ja alles drauf, bloß halt keine posts mehr. Aber das Forum war soweit schon fertig!
Mal schaun...
Aber wenn dann wieder alles steht, muss ich mal schaun, wie das von .com/forum auf .com geht!
www.workablogic.de verschenkt iPod Shuffle

Astaroth27

January 04, 2007, 12:41:00 PM #27 Last Edit: January 08, 2007, 09:13:49 AM by Astaroth27

Aaalso... hab jetzt wieder alles hochgeladen so wie es vorher war, genau in den gleichen Ordner, alles gleich und jetzt krieg ich diese Mitteilung: www.thelordoftheringsforum.com

Seht Ihr da was genau nicht stimmt?
Wie soll ich vorgehen?

Oder einfach das Forum ganz neu direkt auf die .com und nicht .com/forum installieren, die Stylesheet und index.template.php von dem Alten einfach in das Neue Forum setzen? Hmm... hatte auch Mods installiert, da hab ich aber auch noch die backups davon.

Es muss jetzt einfach mal raus: ACH DU SCHEISSE!!!

Kann mir büdde, büdde jemand helfen!!!  :)
www.workablogic.de verschenkt iPod Shuffle

Astaroth27



Bin jetzt endlich fertig.
Hab nun das ganze Forum neu installiert, daher sind die Fragen hier drüber überflüssig geworden.
Na dann, Gute Nacht!
Und danke für alles!!!
www.workablogic.de verschenkt iPod Shuffle

Advertisement: