• Welcome to Simple Machines Community Forum. Please login or sign up.
September 18, 2021, 04:35:56 PM

News:

SMF 2.1 RC4 has been released! Try it out and help us test! :) Read more.


RSS Feed Poster

Started by SMFHacks.com Team, January 11, 2007, 07:46:04 PM

Previous topic - Next topic

Smoky "Rider" Blue

hmm.. had you scrolled back 2 pages on this thread lol..

here ya go: http://www.simplemachines.org/community/index.php?topic=141776.msg1810667#msg1810667

now mind you cron jobs are different as your hosting is.. if this one wont work, then search the thread some more or if you like, or google for free cron jobs and there are sites that can help as well..

cheers!!  ;)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

TheDisturbedOne

Thanks.  I didn't know if it was 2 pages back or 20 pages back.  These topics are too big.

And the search function didn't help :P

Smoky "Rider" Blue

i know.. lol.. and no biggie.. good luck!!  ;)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

none80

Ok, i have a problem. I would like reading my "XY" email inbox content in my topic. How? RSS Feed Poster can't reading my gmail inbox. Why?

Gmail Inbox RSS: hxxp:username:password@mail.google.com/mail/feed/atom [nonactive]

Gmail Guide:

QuoteI can't view my mail in my aggregator

Most problems in viewing Gmail messages with an aggregator can be traced to a few common causes. If you're experiencing problems, please check the points below. Also keep in mind that Gmail messages won't appear in your aggregator unless there are unread messages in your inbox.
Did you enter the feed information correctly?

Make sure you entered hxxp:mail.google.com/mail/feed/atom [nonactive] in the URL field. Also, verify that your Gmail address and password are spelled and formatted correctly.

Does your aggregator support Gmail?

Your aggregator must support ATOM 0.3, SSL/https, and HTTP authentication in order to work with Gmail.

Have you tried reformatting the feed link?

We've found that some aggregators work with Gmail if users change the feed URL to include their Gmail username and password. You may want to try using the following format for your link URL: hxxp:username:password@mail.google.com/mail/feed/atom [nonactive]. Please be aware that this link format makes your password visible in your aggregator's subscription list.

If none of these steps resolve the problem, please contact your aggregator's support team for help diagnosing the issue.

Source: hxxp:mail.google.com/support/bin/answer.py?hl=en&answer=13475 [nonactive]

Please help. What is the problem? It is very important for me. :(

none80

December 04, 2008, 11:26:50 AM #1165 Last Edit: December 04, 2008, 12:16:13 PM by none80
Somebody? :( Please... The success of my website is founded on this. :(

none80

December 04, 2008, 12:41:39 PM #1166 Last Edit: December 04, 2008, 12:44:05 PM by none80
Hi DirtRider!

I would like post my all gmail inbox messages to my topic. I set this https url in the feed settings, but can't work. :(
All of my web page is unnecessary if I can't make this be set.

Smoky "Rider" Blue

December 04, 2008, 12:52:09 PM #1167 Last Edit: December 04, 2008, 12:55:24 PM by SmokyBlue
Quote from: none80 on December 03, 2008, 11:27:33 PM
Ok, i have a problem. I would like reading my "XY" email inbox content in my topic. How? RSS Feed Poster can't reading my gmail inbox. Why?

Gmail Inbox RSS: https://username:password@mail.google.com/mail/feed/atom

Gmail Guide:

QuoteI can't view my mail in my aggregator

Most problems in viewing Gmail messages with an aggregator can be traced to a few common causes. If you're experiencing problems, please check the points below. Also keep in mind that Gmail messages won't appear in your aggregator unless there are unread messages in your inbox.
Did you enter the feed information correctly?

Make sure you entered https://mail.google.com/mail/feed/atom in the URL field. Also, verify that your Gmail address and password are spelled and formatted correctly.

Does your aggregator support Gmail?

Your aggregator must support ATOM 0.3, SSL/https, and HTTP authentication in order to work with Gmail.

Have you tried reformatting the feed link?

We've found that some aggregators work with Gmail if users change the feed URL to include their Gmail username and password. You may want to try using the following format for your link URL: https://username:password@mail.google.com/mail/feed/atom. Please be aware that this link format makes your password visible in your aggregator's subscription list.

If none of these steps resolve the problem, please contact your aggregator's support team for help diagnosing the issue.

Source: http://mail.google.com/support/bin/answer.py?hl=en&answer=13475

Please help. What is the problem? It is very important for me. :(

did you follow everything that was said to do?

do you have any unread mail?

Did you enter the feed information correctly? Does your aggregator support Gmail?

What agregator are you using? Feedburner or other? does it support gmail?

Have you tried reformatting the feed link?

if you have tried everything, re trace your steps and what ever feeder you are using, (again feedburner etc.,) check with them to see if they support reading your mail..  ;)

also read here:

http://mail.google.com/support/bin/answer.py?answer=13467&ctx=sibling
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

none80

I dont understand you! My feed aggregator is "RSS Feed Poster v1.1" mod for SMF! Thats my problem! This gmail url working in Opera Browser! I see my gmail inbox content on my Opera Browser RSS feed reader, but in RSS Feed Poster not working. Any settings is ok in my gmail feed url. Gmail username and pass is set. RSS Feed Poster v1.1 support the https feed URL's?? I think, thats is my problem.

Sorry for my pure English.

Smoky "Rider" Blue

Quote from: none80 on December 04, 2008, 01:09:37 PM
I dont understand you! My feed aggregator is "RSS Feed Poster v1.1" mod for SMF! Thats my problem! This gmail url working in Opera Browser! I see my gmail inbox content on my Opera Browser RSS feed reader, but in RSS Feed Poster not working. Any settings is ok in my gmail feed url. Gmail username and pass is set. RSS Feed Poster v1.1 support the https feed URL's?? I think, thats is my problem.

Sorry for my pure English.

no. this is where you are wrong: "My feed aggregator is "RSS Feed Poster v1.1" mod for SMF! "  the rss feed poster is not a agregator. again:

http://mail.google.com/support/bin/answer.py?hl=en&answer=13475

an agregator is something that takes a url/link/info and puts it into a "rss" script. like feedburner, i dont think feedburner is on the gmail's acceptance list, but the link in this post has a few that you can use, according to your server and site. failure to use them will result in a "no show" or other weird/odd postings.

making sense now?  :)

i gave you, based off the link you posted up on this, the accepted agregator for gmail.

**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

none80

Quotemaking sense now?

Yes, i understand. :D

meantime...

I registered the feedburner.com. I added my gmail url, and catch this:

hxxp:feeds.feedburner.com/Gmail-InboxForCryptjimgmailcom [nonactive] test it (it's not important emailbox)

I added this new url to SMF Feed Poster. But... Not posting this rss content to my topic. :) Please check this rss link. Working for you?

Thanks! :)


Smoky "Rider" Blue

this is what i see

so looks like feedburner does do gmail.. ok up to you if you want to continue with it or pick from the "accepted" list gmail provided.  ;)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

larger_20

December 04, 2008, 05:16:47 PM #1172 Last Edit: December 04, 2008, 06:57:06 PM by larger_20
Just wanted to say that with all your combinations here, i was able to combine this RSS mode with a powerful third party tool to automate RSS process....I am happy to say i dont have problem anymore with rss..all i have to do is wake up in the morning and run my batch from a third party..it looks like its posted by diffrent people but its actually comming from me. My site is new but i cant wait to load it with contents....for more information click on any country at my site

Smoky "Rider" Blue

glad to hear that larger_20..

congrats on your site..  ;)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

larger_20

Quote from: SmokyBlue on December 04, 2008, 05:56:09 PM
glad to hear that larger_20..

congrats on your site..  ;)

Smokey i have a question though..It looks like only line one is shown in the result of my feeds...Is there a way I can edit the code to show say up to 5 lines from a news feed?


Smoky "Rider" Blue

wrong person DirtRider lol.. but that is ok..  :P

@ larger_20

i would need to see the feeder in action and to check if you have things set up right.

sometimes you are at the mercy of what feeds you get, as they are really the ones that determine how they will produce the outcome.. make any sense?

if you cant figure it out, i guess post them up here, and if i can will take a peek..  ;)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

fext

Works for me on 1.1.7 - only problem i get is if i need to edit/delete feeds - i get an error page:

Quote
Method Not Implemented

GET to /forum/index.php not supported.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Does anyone know if this is a mod error or a server error? My forum directory is set to permission 755 - at 777 the site returns a 500 error page.

This is a post i made earlier: http://www.simplemachines.org/community/index.php?topic=141776.msg1817856#msg1817856

larger_20

Quote from: SmokyBlue on December 05, 2008, 03:10:44 AM
wrong person DirtRider lol.. but that is ok..  :P

@ larger_20

i would need to see the feeder in action and to check if you have things set up right.

sometimes you are at the mercy of what feeds you get, as they are really the ones that determine how they will produce the outcome.. make any sense?

if you cant figure it out, i guess post them up here, and if i can will take a peek..  ;)

Okay for example


http://www.mideasthub.com/index.php?PHPSESSID=hgj03rndei67olqr6dkha85r32&topic=364.0 [nofollow]


It shows only line one and partly line two..is this my fault or the fault settings of the source?

Smoky "Rider" Blue

lol DirtRider.. you do.. ;)

@ larger_20..

Quote
It shows only line one and partly line two..is this my fault or the fault settings of the source?

i think with what you have and when i clicked to view more, it is the source, and i feel you can do better than that.. just digg around, experiement and you will see what im talking about.

@ Youngiiie..

it looks like your server isnt liking things too well, you shouldnt be having an error when deleting a feed.. im not sure, as i dont get the error and i know that this mod reacts to different things.. how do you have your cron job set up??
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

none80

Quote from: SmokyBlue on December 04, 2008, 03:25:38 PM
this is what i see

so looks like feedburner does do gmail.. ok up to you if you want to continue with it or pick from the "accepted" list gmail provided.  ;)

Hi SmokyBlue! (again) :)

So.. You see, FeedBurner.com link working in Opera, Outlook, IE7, Firefox, but in SMF RSS Feed poster not working. Why? Yes, i know.. I am stubborn. But if this doesn't working in SMF, i can't using SMF in my site, and must be uninstall it. :( But i dont like this idea. Please... any solution. :(

Advertisement: