• Welcome to Simple Machines Community Forum. Please login or sign up.
September 26, 2021, 03:31:19 PM

News:

SMF 2.0.18 has been released! Please update. Read more.


SMF 1.1.2 Released

Started by Grudge, February 10, 2007, 07:36:03 AM

Previous topic - Next topic

vivid

hi

I made new directory to my attachments in my website

but the old attachments in database not appear as

تجميل <a href="http://www.arbsb.com" rel="dofollow">طرائف</a>
<a href="http://www.arbsb.com">مجلة الغرائب عرب سبيس </a>

DEMONIO

i dont understand how to upgrade is to hard for me i am not a webmaster ..  iam so sad that simplemachines dont give the update in third person like always   

GravuTrad

March 08, 2007, 06:19:40 PM #242 Last Edit: March 08, 2007, 06:21:55 PM by GravuTrad
Quote from: DEMONIO on March 08, 2007, 06:11:15 PM
i dont understand how to upgrade is to hard for me i am not a webmaster ..  iam so sad that simplemachines dont give the update in third person like always   

Very interesting thing said. You're not a webmaster and you want to do things like this??

Start like all over people, reading documentation and readmes available! Posts on forums etc...

Like all over people, you want the butter, the money of the butter and all done on a plate...

webinstall is a pretty good thing for this too, all is done for you, but you arrive to say words like this, great mentality.....
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

青山 素子

SMF isn't very difficult, but you do need some skills to manage it. It isn't too hard, and just takes a bit of learning. This is why the support forums exist, to educate users in SMF and help solve problems.

Now, if you don't have skills to manage SMF and don't feel like learning them, ask a friend or pay someone to maintain things for you. Many people do this, and it isn't a bad thing. Not everyone has the time to manage this kind of stuff.

Also, Charter Membership offers upgrades, but installation of extra packages is not included.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


japsfx

Quote from: JayBachatero on February 23, 2007, 01:28:55 PM
You are using a theme that is not compatible with 1.1.
Hi, how shall I go about to upgrade my theme? Thanks.

djpaddystudio7

seems my post ewnt unnoticed earlier so posting the same query again



hey people i feel i am stuck . i have 1.1 rc2 with mods:
1.     SMF 1.0.7 / 1.1 RC2 Update     1.0     
2.    SMF 1.1 RC2 Security Patch - 2    1.1 RC2

but now i am not able to upgrade to 1.1.2
when i try the package at the download page for smf 1.1  or the upgrade file it shows after uploading

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

i even tried to update to 1.1.1 but am not able to do that either ...
can anyone plz tell me if there is any need for update and is it possible for me to upgrade without loosing too much of sleep over it....  

GravuTrad

delete your mods and use the upgrade pack.
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

babjusi

Quote from: DEMONIO on March 08, 2007, 06:11:15 PM
i dont understand how to upgrade is to hard for me i am not a webmaster ..  iam so sad that simplemachines dont give the update in third person like always  

Nobody is borned learned my friend. Don''t worry about it, just hang on in the forum here and before you know very soon you will start to figure things out. Read carefully through the posts and if you have any question post them here. There are a lot of people here who are very willing to help out. That''s what is so wonderful about SMF.

djpaddystudio7

k got my answer in another topic.
actually i was trying to upgrade through package installer whereas to upgrade i need to upload the files via ftp and then upgrade through upgrade.php .

GravuTrad

On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

vaulter

Hi guys

I get the following error when I try to apply the update:

Installing this package will perform the following actions:  Type Action Description
1. Execute Modification smf_1-1-2.mod Modification parse error
2. Execute Modification smf_1-1-2_can_fail.xml Modification parse error
3. Execute Modification - Modification parse error


Any ideas please?

thanks :)

GravuTrad

March 11, 2007, 04:49:43 PM #251 Last Edit: March 11, 2007, 04:51:30 PM by GravuTrad
i really think that the mod update is not ok. (lots of users reports me bugs)

use instead the update pack if no mods and last version, and upgrade pack if you have mods or no last version.... (all this by ftp of course)
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

青山 素子

The mod update works fine if your installation is fairly unmodified and you are running 1.1.1.

Seeing how this has turned into just support comments, I would like to request this be locked.
Motoko-chan
Director, Simple Machines

Note: Unless otherwise stated, my posts are not representative of any official position or opinion of Simple Machines.


GravuTrad

you're right Motoko-chan, sorry of this.

and thanks for the precision for the mod update.
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

qd-race

March 12, 2007, 12:28:55 AM #254 Last Edit: March 12, 2007, 12:31:28 AM by qd-race
Hi,

I'm still using 1.1 RC3 with SMF 1.0.9 and 1.1 RC3-1 Security Patch, Version: 1.0.8/1.1 RC3 + severals mods like:

1. PaypalDonations 1.7
2. Global Headers Footers 1.1
3. Contact Page 1.0
4. SMF Gallery Lite 1.6.5
5. Advanced Visual Verification 1.0&nbsp; - cannot be used with above security patch
6. Dilber MC 1.0
7. Ad Managment 2.0
8. PagesToGo12 1.2
9. Users Online Today Mod 1.4.0b3&nbsp;

I tried to upgrade to 1.1.2 but most of the above mods cannot be used anymore and seem to mod manually for theme. What are the important file in the zip file that need to be upgrade. I think better to replace only the important files to server rather than to replace all files where I need to mod manually again.

Now, I already uploaded the backup file to server and back to use 1.1RC3.

One more thing, does this 1.1.2 includes Quick Reply?

Please do advise. TQ.
http://www.qd-race.com |  http://www.replica2u.com  |  http://www.steamyx.net

GravuTrad

do your own subject please. Read the message before...
On a toujours besoin d'un plus petit que soi! (Petit!Petit!)


Think about Search function before posting.
Pensez à la fonction Recherche avant de poster.

george from ohio

I was upgrading from SMF 1.0.5 directly to 1.1.2, everything appears fine. Was there any need to redo the theme files?

Thantos

Ok closing this up.  Please post any support concerns to the support boards.  Thanks.

Advertisement: