• Welcome to Simple Machines Community Forum. Please login or sign up.
October 20, 2021, 08:31:58 PM

News:

Join the Facebook Fan Page.


SMF 1.1.2 Released

Started by Grudge, February 10, 2007, 07:36:03 AM

Previous topic - Next topic

kingemissary

Well I've found my error.  It's the Enterprise theme.

~dragonfly~

Quote from: Grudge on February 10, 2007, 07:36:03 AM
In addition to fixes with this release we've also rewritten much of the visual verification (i.e. CAPTCHA) code to allow the admin to set the difficulty of these images as some people were having trouble reading the current images.

I successfully installed 1.1.2.  So where can the difficulty of the images be set as referenced above?

Thank you   :)

TimN

Click on "Registration" under the Members section in the Admin menu. Then click the settings tab on top.
Tim

Karuhun

It's fine with full installation.

Wingnut31

Worked great for me. :) Thanks

Baker

Quote from: perplexed on February 13, 2007, 07:12:10 AM
Quote from: computel on February 13, 2007, 12:42:13 AM
ok but file do I add the ;version_emulate=1.1

Thanks


go into your package manager and at the end of the displayed url, add the above

eg

http://www.yoursite.com/forum/index.php?action=packages [nofollow]   <------ add it here

And then what? Where do we put it!?

babjusi

Quote from: Baker on February 17, 2007, 07:27:55 PM
Quote from: perplexed on February 13, 2007, 07:12:10 AM
Quote from: computel on February 13, 2007, 12:42:13 AM
ok but file do I add the ;version_emulate=1.1

Thanks


go into your package manager and at the end of the displayed url, add the above

eg

http://www.yoursite.com/forum/index.php?action=packages   <------ add it here

And then what? Where do we put it!?


Exactly before the arrow

Migraine

Worked great for me... thanks much!!   :)

Shadow Queen

The first go around with this patch didn't work correct at all.  But we fixed the problem's we are having with the forum today.  And the secod go round with the patch.  Everything is working out great so far.

God of Ikiliki

I got SMF 1.1.1,
But If I want to upgrade, do I lose all members, posts, themes and packages etc.?

Peter Duggan

Quote from: God of Ikiliki on February 18, 2007, 07:13:35 AM
I got SMF 1.1.1,
But If I want to upgrade, do I lose all members, posts, themes and packages etc.?

In a word, no! (So do you think we'd all be upgrading if that was the case?) But do backup first. :)

God of Ikiliki


Melissa T


THE BRA1N

Seems that the update has a major problem with tables.

I had several long pages which utilized tables but now after the update whenever someone attempts to edit or quote it, it automatically adds a bunch of table tags to it and messes everything up! There's no way to preserve the original page and add stuff to it without it going bonkers.

We never had that problem until after the update was done. Only one mod was added since then - the integrated chat mod.

Baker

Quote from: babjusi on February 17, 2007, 11:42:10 PM
Quote from: Baker on February 17, 2007, 07:27:55 PM
Quote from: perplexed on February 13, 2007, 07:12:10 AM
Quote from: computel on February 13, 2007, 12:42:13 AM
ok but file do I add the ;version_emulate=1.1

Thanks


go into your package manager and at the end of the displayed url, add the above

eg

http://www.yoursite.com/forum/index.php?action=packages [nofollow]   <------ add it here

And then what? Where do we put it!?


Exactly before the arrow

O K , once I have this

( http://www.yoursite.com/forum/index.php?action=packages;version_emulate=1.1 [nofollow] )

what do I do with it? Where do I put it?




~dragonfly~

Quote from: TimN on February 17, 2007, 05:35:53 AM
Click on "Registration" under the Members section in the Admin menu. Then click the settings tab on top.
Tim


Thanks.  But when I do that, all I see is a box to disable the visual verification, not to change the difficulty levels.  What am I missing?   ???

SleePy

Then either you are using a Theme that modified parts of the admin center or you are not running 1.1.2

But please ask these questions in the appropriate support boards. They will most likely go missing if asked here.
Jeremy D — Site Team / SMF Developer
Support the SMF Support team!
Profiles:GitHub
Join us on IRC Libera.chat/#smf

dcmouser

I want to express a giant congratulations to the SMF team for the new captcha options.

As someone who through the first attempt at captcha in 1.1.1 was completely unreadable and thus unusable, the new options are wonderful and readable, and i appreciate the control over difficulty levels of the captcha images.

Bravo !!!!!!!
proud member of donationcoder.com (forum)

khoking

Very little mods that support 1.1.2 at the moment, so what I did for my new forum is to install version 1.1.1, install all mods and TP, then upgrade to 1.1.2 :)
Kho King
www.ShaShinKi.com
www.PentaxWorld.com

babjusi

Quote from: khoking on February 19, 2007, 06:06:03 AM
Very little mods that support 1.1.2 at the moment, so what I did for my new forum is to install version 1.1.1, install all mods and TP, then upgrade to 1.1.2 :)

I think that Bloc has made TP instable with version 1.1.2. You might want to check it out at the TP site. Whereas for the mods, some of them are already updated to be used with 1.1.2

Sorry if I got off topic here

Advertisement: