• Welcome to Simple Machines Community Forum. Please login or sign up.
October 25, 2021, 06:51:31 AM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Проблеми после додавања мода CustomProfile

Started by PaunEsDur, February 26, 2007, 06:28:58 PM

Previous topic - Next topic

PaunEsDur

Na SMF 1.1.2 dodao sam mod CustomProfile, nije mi prijavo nikakvu gresku i Forum je proradio normalno. Medjutim, tokom testiranja uocio sam sledece:

1 - Forum prihvata dodavalje novih polja u profilu korisnika, ali ne prihvata nikakvo setovanje. Upisuje ih u bazu kaо "Unnimed Field". Sadrzaj upisan u ovakva polja pamti i prikazuje u profilu; Kada sam usao u MySQL i rucno preimenovao ovo "bezimeno polje", novi naziv je prikazan brez problema!

2 - Ne reaguje na opciju da ova nova polja obavezno prikazuje prilikom registrovanja!

3 - Ne znam da li je i u kakvoj je vezi sa instalacijom CustomProfila, ali posle toga Forum je zablokirao folder za smestanje spoljnih datoteka; kaze da ovaj direktorijum nije otvoren za upis, a recenica kojom je ispisano ovo upozorenje obojena je crvenom bojom!

Molim vas za savet sta da radim? Da li da deinstaliram CustomProfile, vracanjem predjasnjih fajlova, u tom slucaju kako ce se ponasati baza u kojoj ima tri novih polja? Drugo, mozda je posredi neka greska u setovanju (mada sam probao sve moguce kombinacije, ili mi se cini da jesam :), ili je posredi bag!

Hitno mi je!
 
Treba ići za svojom epohom, ali šta ako ona greši?

Advertisement: