• Welcome to Simple Machines Community Forum. Please login or sign up.

Move Topic Notification [SMF 2.0 Supported]

Started by Nibogo, March 19, 2007, 06:58:51 PM

Previous topic - Next topic

kamili34

So somebody do update, please  ?   :)

kamili34

This mod dosn't work on smf 1.1.3 :(

Matthew Schenker

It looks like you have to uninstall this modification for 1.1.3!  Too bad, because I really liked it.

Matthew Schenker

Actually, can someone tell me how to uninstall this modification?  When I try to uninstall it, I get the following message:
This package cannot be uninstalled, because there is no uninstaller!

Please contact the mod author for more information.


OK, this message is my way of contacting the mod author!

Valodim

if you installed 1.1.3 using the patch, you'd better not touch the uninstall thing, unless something isn't working properly for you. that's why it tells you to uninstall all mods prior to upgrading :P

Matthew Schenker

Valodim,
Well, I'm still somewhat new at this.  So, now that I made this mistake, what should I do to fix it?
Thanks!

erlend_sh

So, this mod wont be updated to work with 1.1.3?..

Valodim

it works fine with 1.1.3 already... updated xml file to reflect that :P

Diven

Well.. it says "Compatible With: 1.1.2, 1.1.3" but when I install on 1.1.3... there are no problems! :P
But.. It doesn't work though :(
I don't get the "Send PM notiication" when I want to Move the topic..
Sorry for my bad English, I'm from Belgium

kamili34

I got the same. I have done everything correctly.

Valodim

Huh? It works for me... do you use a custom template?

Also note that it doesn't show up for your own topics (why would you notify yourself by pm :P)

Diven

August 16, 2007, 11:50:25 AM #31 Last Edit: August 16, 2007, 11:55:19 AM by Diven
Aaah.. that's it probably..!
I'm in a testing-stage of my Forum.. and I only have one topic.. created by myself.
Ok.. I'll try with a TEST account..

Edit: Works fine! ;)
Sorry for my bad English, I'm from Belgium

kill3r


kamili34

Quote

Also note that it doesn't show up for your own topics (why would you notify yourself by pm :P)

Oh man thanks for help :P

This mod works  :D

klra

Ok, working great now on 1.1.3, modified default theme.

Thanks for the excellent mod!

:D :D :D :D :D

Sadil

Would it be possible to update this mod for 1.1.4? It would be very useful on my board.

Thank you in advance. :)
"Hard work never killed anybody, but why take a chance?"

endiZ

Yes, 1.1.4 support would be appreciated!

goldenboy48

The package you are trying to download or install is either corrupt or not compatible with this version of SMF.

pinkfreak

Has anyone created a 1.1.4 version of this yet?
Thanks

erlend_sh

Quote from: pinkfreak on February 17, 2008, 09:55:20 PM
Has anyone created a 1.1.4 version of this yet?
I believe it's just a matter of changing the XML file, albeit I don't really know how to do this myself, but I think it's rather simple if you just search around for it, or ask how to do it. But really, the question you should be asking is "will this mod be made compatible with 2.0!?" ;)

Advertisement: