Advertisement:

Author Topic: Post Preview  (Read 8735 times)

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Post Preview
« on: April 21, 2007, 11:18:11 AM »
Hey, if i click the preview button, only Fetching Preview is comming, and IE shows there is an error in the page!
Please help
« Last Edit: June 03, 2007, 11:10:06 AM by dbinoj »

Offline Mr. Bean

  • Semi-Newbie
  • *
  • Posts: 32
  • Gender: Male
  • Brace yourself!
Re: Post Preview
« Reply #1 on: April 21, 2007, 12:38:25 PM »
Make sure that you have JavaScript enabled.  Also try reuploading the .js files and Post.template.php to your /Themes/default/ directory.
<NES> lol
<NES> I download something from Napster
<NES> And the same guy I downloaded it from starts downloading it from me when I'm done
<NES> I message him and say "What are you doing? I just got that from you"
<NES> "getting my song back fker"

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #2 on: April 23, 2007, 07:54:10 AM »
Make sure that you have JavaScript enabled.  Also try reuploading the .js files and Post.template.php to your /Themes/default/ directory.



Thank you Mr.Bean!

But still no use :(
« Last Edit: April 23, 2007, 08:00:17 AM by dbinoj »

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,337
  • Gender: Male
    • Kindred-999 on GitHub
Re: Post Preview
« Reply #3 on: April 23, 2007, 08:02:13 AM »
version of SMF?

URL?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #4 on: April 24, 2007, 12:21:00 PM »
URL: http://www.dbinoj.com/forums/
Version : Powered by SMF 1.1.2
Shall i try reuploading ALL files from SMF install zip?....hope this will remove corrupt files???

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,337
  • Gender: Male
    • Kindred-999 on GitHub
Re: Post Preview
« Reply #5 on: April 24, 2007, 12:23:13 PM »
You could re-upload files, but if a corrupt file is not the cause, that won't have any effect.

hmmm... PM me a test account to try posting with?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #6 on: April 25, 2007, 11:03:59 AM »
hmmm... PM me a test account to try posting with?

Done!

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,337
  • Gender: Male
    • Kindred-999 on GitHub
Re: Post Preview
« Reply #7 on: April 25, 2007, 11:51:11 AM »
Do you have any mods installed?
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #8 on: April 26, 2007, 12:11:37 AM »
First i got mods installed... then i uninstalled them...

Those mods are...
1.    Empty Boards Notifications      1.0
2.     cbi, 1.0      1.0
3.    SMF Ajax Registration Feedback      1.0.0


Now i have these installed...
1.     3D ART Avatars
2.    Diablo_II_Avatars



But I use a lot of mods in my offline testing version of SMF WITH NO TROUBLE!...
The list:
    Mod Name     Version     
1.    Diablo_II_Avatars    1.0    [ Uninstall ]
2.    3D ART Avatars    1.1    [ Uninstall ]
3.    Sci-Fi Avatars    1.0    [ Uninstall ]
4.    WOW dancing avatars    1.0    [ Uninstall ]
5.    Empty Boards Notifications    1.0    [ Uninstall ]
6.    cbi, 1.0    1.0    [ Uninstall ]
7.    Ad Managment    2.3    [ Uninstall ]
8.    Enhanced Calendar    1.1    [ Uninstall ]
9.    EmailFlash    2.0    [ Uninstall ]
10.    Lots_o_Smileys    1.0    [ Uninstall ]
11.    SMF Ajax Registration Feedback    1.0.0    [ Uninstall ]
12.    Total Login Time, Days to Day    1.0    [ Uninstall ]
13.    Visual Verification Options    0.2    [ Uninstall ]
14.    Sticky First Post (extends sticky topic)    1.3.0    [ Uninstall ]
« Last Edit: April 26, 2007, 12:30:29 AM by dbinoj »

Offline Kindred

  • The Mean One
  • Support Specialist
  • SMF Legend
  • *
  • Posts: 58,337
  • Gender: Male
    • Kindred-999 on GitHub
Re: Post Preview
« Reply #9 on: April 26, 2007, 01:45:31 AM »
I'm betting this is somehow related to a partially uninstalled mod.

So... yes, try uploading a clean set of files.
Please do not PM, IM or Email me with support questions.  You will get better and faster responses in the support boards.  Thank you.

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #10 on: April 26, 2007, 09:12:05 AM »
Thanks Kindred... Will upload new files and report back.

Have a doubt: Should i also overright settings.php?
« Last Edit: April 26, 2007, 09:17:18 AM by dbinoj »

Offline Sarge

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 6,209
  • Gender: Male
    • Zëri YT!
Re: Post Preview
« Reply #11 on: April 26, 2007, 09:26:25 AM »
Have a doubt: Should i also overright settings.php?

No.
    Please do not PM me with support requests unless I invite you to.

http://www.zeriyt.com/   ~   http://www.galeriashqiptare.net/


Quote
<H> I had zero posts when I started posting

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #12 on: April 27, 2007, 10:28:25 AM »
Thanks..starting to upload...... i have a dial up 25kbps connection. so have to wait quiet long!  :(

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #13 on: May 29, 2007, 04:17:41 AM »
Still No use!

Could it be My Host's sys Config the problem?
Quick Reply is also not working  :(
AJAX itself not working  :(
I have SAFEMODE in ON Position.

Thank You

Offline greyknight17

  • SMF Friend
  • SMF Super Hero
  • *
  • Posts: 14,890
  • Gender: Male
    • Kevin's Resource Center
Re: Post Preview
« Reply #14 on: May 29, 2007, 10:24:54 PM »
Create a new/separate SMF install (new files and new database for testing). See if you can preview and use quick reply on that forum. That should help us narrow it down a bit.

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #15 on: May 30, 2007, 03:24:13 AM »
No Use. i tryed 5 times...
Now i used webinstall so that no corrupt file issue wont come. still...... no use

Offline Sarge

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 6,209
  • Gender: Male
    • Zëri YT!
Re: Post Preview
« Reply #16 on: May 30, 2007, 04:16:56 AM »
It could be PHP in safe mode that's causing the problem. Can you post a link to your phpinfo.php?

What is a phpinfo() file?
    Please do not PM me with support requests unless I invite you to.

http://www.zeriyt.com/   ~   http://www.galeriashqiptare.net/


Quote
<H> I had zero posts when I started posting

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #17 on: June 01, 2007, 03:14:42 AM »

Offline Sarge

  • SMF Friend
  • SMF Hero
  • *
  • Posts: 6,209
  • Gender: Male
    • Zëri YT!
Re: Post Preview
« Reply #18 on: June 01, 2007, 12:36:16 PM »
dninoj, is the problem solved? If not, uninstall SMF Ajax Registration Feedback mod and see if it helps.

Also, is the forum in question at http://www.dbinoj.com/ or at http://www.dbinoj.com/forums/ ? I can't log in to the latter (Authentication/Authorization Required).

What theme are you using? Are you using any kind of portal, like TinyPortal, MKPortal or Joomla?
    Please do not PM me with support requests unless I invite you to.

http://www.zeriyt.com/   ~   http://www.galeriashqiptare.net/


Quote
<H> I had zero posts when I started posting

Offline dbinoj

  • Semi-Newbie
  • *
  • Posts: 36
  • Gender: Male
Re: Post Preview
« Reply #19 on: June 02, 2007, 01:46:05 AM »
i use tinyportal. and this is a fresh copy of SMF installed using webinstall.
i have no mods now.
i just changed my database prefix so that i dont loose data.
but even before changing prefix this didnot work...

The site is www.dbinoj.com/
www.dbinoj.com/forums is the old installation
Preview is working in none of these... :-(

I use Tiny Portal in www.dbinoj.com
« Last Edit: June 02, 2007, 01:52:16 AM by dbinoj »