• Welcome to Simple Machines Community Forum. Please login or sign up.
October 21, 2021, 08:30:37 PM

News:

Wondering if this will always be free?  See why free is better.


Upgrade stopped mid way

Started by swan, August 11, 2009, 01:32:40 PM

Previous topic - Next topic

swan

here...

Database Changes
Executing database changes
Please be patient - this may take some time on large forums. The time elapsed increments from the server to show progress is being made!
Executing upgrade script 2 of 2.
Executing: "Adding new forum settings." (4 of 28 - of this script).

Database Updates Complete! Click Continue to Proceed.
!!
Error!
Duplicate entry '0' for key 1


at 48% overall. Its been like this about 5 mins now.. any help? thanks :D

swan


motlow

want to tell me what you done? im having the same problem

Norv

motlow: Please try to continue anyway, from that step. It is reported that it will work despite the error, and complete the upgrade successfully.

Also, in case in still doesn't work, consider making another topic, because Support topics marked as solved, as this one, are not read anymore by the support team and helpers (they don't appear in their custom support list), thus there are few chances anyone may assist.
To-do lists are for deferral. The more things you write down the later they're done... until you have 100s of lists of things you don't do.

File a security report | Developers' Blog | Bug Tracker


Also known as Norv on D* | Norv N. on G+ | Norv on Github

Advertisement: