Advertisement:

Author Topic: Errore su scelta Impostazione dei temi  (Read 5324 times)

Offline lia

  • Semi-Newbie
  • *
  • Posts: 23
Errore su scelta Impostazione dei temi
« on: September 15, 2004, 06:10:52 AM »
Salve,
io sto effettuando delle prove prima di convertire il mio forum, upgradando un forum-test ho riscontrato l'errore dei "caratteri ingranditi" (risolto upgradando nella nuova versione del tema XP che ho scelto il file "index.template.php"), ma non ho risolto un altro problema, ovvero quando scelgo nel menù di amministrazione la voce Impostazioni del Tema Corrente, mi appare l'errore Impossibile caricare il template 'set_settings' .
Sono sincero, non ho voluto upgradare tutto il tema XP giacché le vecchie modifiche mi sono costati giorni di lavoraccio, mi farebbe piacere sapere esclusivamente dove operare per risolvere questo problema.
Grazie

Offline FaSan

  • Sophist Member
  • *****
  • Posts: 1,053
  • Gender: Male
  • http://www.smitaly.net
    • SMitaly - Supporto a SMF
Re: Errore su scelta Impostazione dei temi
« Reply #1 on: September 15, 2004, 06:59:52 AM »
E' chiaro che devi necessariamente upgradare tutto il Tema e non alcuni parti solamente...




FaSan

Offline lia

  • Semi-Newbie
  • *
  • Posts: 23
Re: Errore su scelta Impostazione dei temi
« Reply #2 on: September 15, 2004, 08:17:03 AM »
Ciao, infatti ho poi deciso di upgradare tutto il tema, ma l'errore persiste.
Ho anche cancellato e reinstallato il tema XP da Impostazioni di Temi e Grafica, ma non cambia nulla.
Invece se scelgo SMF Default Theme funziona tranquillamente.
Grazie ancora per l'aiuto.

Lia

Offline lia

  • Semi-Newbie
  • *
  • Posts: 23
Re: Errore su scelta Impostazione dei temi
« Reply #3 on: September 15, 2004, 10:10:44 AM »
Salve,
mi rispondo da solo  :D

Ho risolto downladando il nuovo XP Theme in una cartella di nome diverso, ho disintallato il vecchio XP Theme che era in essere attraverso l'utility da Impostazioni di Temi e Grafica e, sempre da questa, reinstallato con nome diverso.
Probabilmente il Forum faceva ancora riferimento a qualche vecchio parametro, comunque adesso tutto OK, spero che questo thread possa servire in futuro a qualche altro amico  :D
Grazie ancora

Lia