Want to get involved in developing SMF, then why not lend a hand on our github!

Main Menu

Simple Machines Forum 1.1.3 and 1.0.11 released

Started by Thantos, June 24, 2007, 10:02:01 PM

Previous topic - Next topic


I have upgrade very easy through admin panel... :)



Personel WeBlog[/b >


Quote from: 7summits on June 25, 2007, 03:31:46 AM
It worked but took me a while as I did not see the update link. Then I realized I had removed the '1.1.2' part in index.php, when I put it back in, the link appeared in the packages manager and I could update in seconds.

(Taking out the version number - but leaving the copyright in- was approved on this forum as a way to guard the forum against hackers. Like many others I am not 24/7 online and can not update within minutes of a security update. Hackers sniff out the version info and can get in. )

I understand that the package manager/admin needs to check the version info somewhere to determine necessity for updating, but can this be separated from the displayed version as a safety measure? Actually I would prefer that also 'SMF' can be changed, for example spelled with spaces, or full etc. Anything to keep those script kiddies away from a vulnerable site.


I have de 1.1.2 but still not showing the install link grrrrrrrrrrr

God of Ikiliki

Got it :)

You should change the forum news, it says 1.1.2 has been released, change it to 1.1.3


Quote from: Thantos on June 24, 2007, 10:02:01 PM

  • Sending newsletters could cause a timeout on large boards.

So now I can send newsletter via PM without the risk of any timeout?

Miles Marshall

Need Computer Help? Just want to chat? Come on over!
"I tried to fix the world but they wouldn't give me the source code"




Just a note that the links to the "upgrade" and "update" versions appear to be reversed on the download page -



Good...Especially Time Out Mistake Be Repaired Beatifull Became...


.ıl I love you simplemachines lı. - Enter my site.
My Mods        - Enter my Mods.
I wait you SMF 2.0



Quote from: h2saad on June 25, 2007, 05:44:57 AM
I got this error..... ??

Please İnstalled Mod...For The Display.php



* Software Version:           SMF 1.1.2                                           *


* Software Version:           SMF 1.1.3                                           *


'can_modify' => allowedTo('modify_any') || (allowedTo('modify_replies') && $context['user']['started']) || (allowedTo('modify_own') && $message['ID_MEMBER'] == $ID_MEMBER && (empty($modSettings['edit_disable_time']) || $message['posterTime'] + $modSettings['edit_disable_time'] * 60 > time())),


'can_modify' => (!$context['is_locked'] || allowedTo('moderate_board')) && (allowedTo('modify_any') || (allowedTo('modify_replies') && $context['user']['started']) || (allowedTo('modify_own') && $message['ID_MEMBER'] == $ID_MEMBER && (empty($modSettings['edit_disable_time']) || $message['posterTime'] + $modSettings['edit_disable_time'] * 60 > time()))),


Thanks, I has upgraded successfully ^-^.
Waiting for SMF 2.0

God of Ikiliki

Quote from: Apostaganha on June 25, 2007, 04:18:13 AM
Quote from: God of Ikiliki on June 25, 2007, 04:15:20 AM
Got it :)

You should change the forum news, it says 1.1.2 has been released, change it to 1.1.3

I mean the news on these community forums :)