Advertisement:

Author Topic: installazione lingua italiano non riuscita  (Read 9483 times)

Offline filpi17

  • Newbie
  • *
  • Posts: 5
installazione lingua italiano non riuscita
« on: June 26, 2007, 04:40:42 AM »
ciao a tutti..

sono un utente nuovo, ed ho appena scaricato l'ultima versione di smf 1.1.3
ora volevo installare la lingua italiana, però non ci sono riuscito.

Ho caricato tutti i file nella cartella language  e finito l'upload ho selezionato la lingua di default italiano, però non è cambiato nulla.. è tutto in inglese... :( :'(

come posso risolvere???

grazie filpi17

Offline ITA003

  • Jr. Member
  • **
  • Posts: 145
  • Gender: Male
    • SalsaBergamo.it
Re: installazione lingua italiano non riuscita
« Reply #1 on: June 26, 2007, 04:49:28 AM »
Li hai caricati nella cartella:

Themes -> default -> languages

??

Offline filpi17

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #2 on: June 26, 2007, 04:55:07 AM »
si.. in quella cartella..

Offline ITA003

  • Jr. Member
  • **
  • Posts: 145
  • Gender: Male
    • SalsaBergamo.it
Re: installazione lingua italiano non riuscita
« Reply #3 on: June 26, 2007, 05:14:36 AM »
Strano... io ho caricato i file e nella sezione

Admin -> Impostazioni server -> Lingua predefinita del forum

ho selezionato Italiano. E il resto funziona...

Offline filpi17

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #4 on: June 26, 2007, 05:34:38 AM »
purtroppo da me no...  :(

altri consigli???

Offline Cubetto

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #5 on: June 26, 2007, 09:47:18 AM »
ciao a tutti,
sono nuovo anche io e non vorrei dire scemate... ma i file php della lingua italiana che ho scaricato dal sito hanno dentro le frasi in inglese... questo spiegherebbe anche il problema di filpi17


babjusi

  • Guest
Re: installazione lingua italiano non riuscita
« Reply #6 on: June 26, 2007, 09:51:54 AM »
Da dove precisamente hai scaricato la lingua italiana

Offline Cubetto

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #7 on: June 26, 2007, 10:51:05 AM »

babjusi

  • Guest
Re: installazione lingua italiano non riuscita
« Reply #8 on: June 26, 2007, 11:10:37 AM »
quale delle questi due hai scaricato:
smf_1-1-3_italian

o smf_1-1-3_italian-utf8

Offline Cubetto

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #9 on: June 26, 2007, 11:23:44 AM »
 
quale delle questi due hai scaricato:
smf_1-1-3_italian

o smf_1-1-3_italian-utf8

entrambi.... ed entrambi hanno  all'interno l'inglese.

esempio: il file Post.italian.php

$txt[25] = 'Post reply';
$txt[71] = 'Message icon';
$txt[77] = 'The Subject field was not filled out. It is required.';

EDIT: parlo delle versioni .zip

babjusi

  • Guest
Re: installazione lingua italiano non riuscita
« Reply #10 on: June 26, 2007, 12:18:09 PM »
alora penso che non e tradutto bene

Offline prometeo

  • Semi-Newbie
  • *
  • Posts: 29
Re: installazione lingua italiano non riuscita
« Reply #11 on: June 26, 2007, 05:41:33 PM »
Per caso il file si chiama Post.english.php invece di Post.italian.php?
Chi ha impacchettato la traduzione per 1.1.3 ha cambiato nome ai file inglesi e impacchettato il tutto.
NON LA SCARICATE!
Ciao, Giacomo.

Update: SM è a conoscenza del problema, e si spera lo sistemino al più presto. Il problema, comunque, è comune a tutte le versioni (zip, tar.gz  tar.bz2): hanno sbagliato ad impacchettare tutto...
« Last Edit: June 27, 2007, 02:26:06 AM by prometeo »

Offline Cubetto

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #12 on: June 27, 2007, 06:42:34 AM »
beh non è che qualcuno ha la versione in italiano e me la manda gentilmente via mail?

sono in procinto di passare a SMF da IPB e vorrei fare delle prove...

[mail cancellata]

GRAZIE!!!!
« Last Edit: June 28, 2007, 06:23:25 AM by Cubetto »

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: installazione lingua italiano non riuscita
« Reply #13 on: June 27, 2007, 01:25:53 PM »
esiste anche la traduzione di smitalia

in firma
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline Cubetto

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #14 on: June 28, 2007, 06:24:12 AM »
esiste anche la traduzione di smitalia

in firma

ottimo.

Grazie vado a leggermi il forum della community italiana

Offline filpi17

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #15 on: June 28, 2007, 06:26:48 AM »
per fortuna che non sono stato l'unico ad avere questo problema  :D

ora provo quella di Smitalia..

speriamo che sia italiano

Offline filpi17

  • Newbie
  • *
  • Posts: 5
Re: installazione lingua italiano non riuscita
« Reply #16 on: June 28, 2007, 06:34:55 AM »
non è che qualche buona persona mi scompatta il file italiano (allego url dove scaricarlo) scaricato da Smitalia e me lo zippa con winzip??

altrimenti non posso installarlo, perchè è solo .rar

grazie
« Last Edit: June 29, 2007, 06:07:03 AM by filpi17 »

Offline Darknico

  • Local Moderator
  • SMF Hero
  • *
  • Posts: 1,720
  • Gender: Male
  • Italian Moderator
    • Darknico on GitHub
    • Darknico.com
Re: installazione lingua italiano non riuscita
« Reply #17 on: June 28, 2007, 02:10:07 PM »
elimina subita quel link, nn sei autorizzato a distribuirlo!

usa winrar per scompattare
Italian SMF - Supporto Italiano per la board SMF - Ci trovate tutti li!! :)





Offline prometeo

  • Semi-Newbie
  • *
  • Posts: 29
Re: installazione lingua italiano non riuscita
« Reply #18 on: July 01, 2007, 05:00:39 PM »
Il download della versione italiana su questo sito è stato corretto: ho appena scaricato il pacchetto zip e contiene effettivamente l'italiano.
Ciao, Giacomo.

Offline Clauser

  • Newbie
  • *
  • Posts: 3
Re: installazione lingua italiano non riuscita
« Reply #19 on: July 04, 2007, 11:11:41 AM »
Il download della versione italiana su questo sito è stato corretto: ho appena scaricato il pacchetto zip e contiene effettivamente l'italiano.
Ciao, Giacomo.


Il link e' ancora sbagliato :////
Aggiustate il prima possibile (utf8 e' ancora in inglese)

Offline prometeo

  • Semi-Newbie
  • *
  • Posts: 29
Re: installazione lingua italiano non riuscita
« Reply #20 on: July 07, 2007, 03:56:25 AM »
Ora dovrebbe essere a posto: puoi verificare ed eventualmente segnalare altri problemi qui?
Ciao, Giacomo.