Advertisement:

Author Topic: Anyone willing to test some things for me?  (Read 133668 times)

Offline billyoregon

  • Semi-Newbie
  • *
  • Posts: 12
  • Gender: Male
    • my forum
Re: Anyone willing to test some things for me?
« Reply #100 on: March 19, 2007, 04:50:03 PM »
i used the restore_backup.php and it seemed to restore my forum to the new location successfully however i did encounter this error

Code: [Select]
Some of the queries were not executed properly. Technical information about the queries:
Line #5181: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'DROP TABLE IF EXISTS `smf_log_search_topics`' at line 6

anyone know why i got this and what i can do to fix it?

Offline Hadi

  • Jr. Member
  • **
  • Posts: 133
    • Seeking Truth!!
Re: Anyone willing to test some things for me?
« Reply #101 on: May 31, 2007, 05:56:15 AM »
any updates??

I tried it and did not work

1.1.2
10m .gz


babjusi

  • Guest
Re: Anyone willing to test some things for me?
« Reply #102 on: June 15, 2007, 06:08:41 PM »
Actually, the ones attached above probably won't work properly.  Here are newer ones...

-[Unknown]

I tried today these tools for the very first time and I was amazed at how smooth and great they worked, both of them. I used them several time in my test forum and everything went without a hitch. Before I had always one problem or another when trying to restore my back-up from the phpmyadmin of my cp, but now I am like in the seventh heaven. Thank you very much [Unknown] for creating and sharing them with us.

babjusi

  • Guest
Re: Anyone willing to test some things for me?
« Reply #103 on: June 15, 2007, 06:18:12 PM »
P.s. I had one question, will these tools work as well with the 2.0 version and the other versions to come?

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #104 on: June 20, 2007, 01:11:42 AM »
Why is some one making a forum with a function to back up and not to restore?I lost my forum but made a backup to my pc,the stress and panic i feel now over not being able to  find a simple way to restore or even how to in this maze of information is  killing me.

babjusi

  • Guest
Re: Anyone willing to test some things for me?
« Reply #105 on: June 20, 2007, 01:16:54 AM »
Why is some one making a forum with a function to back up and not to restore?I lost my forum but made a backup to my pc,the stress and panic i feel now over not being able to  find a simple way to restore or even how to in this maze of information is  killing me.

No need to stress out or panic, just use the restore backup tool and everything will be ok

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #106 on: June 20, 2007, 04:04:02 AM »
I did backup prior to downloading the backup restore tool that I am guessing you are referring to in the tool section.I have no idea how to use that to restore my forum and using my existing backups.

babjusi

  • Guest
Re: Anyone willing to test some things for me?
« Reply #107 on: June 20, 2007, 04:12:56 AM »
It is very easy, all you have to do is follow a few steps. To restore your back up, first you have to upload the restore_backup.php tool to your forum directory, then upload the back up file as well there. Not the create back_up.php tool, but the back up file which is in the format sql, or zipped, that you made from the admin''s panel or the phpmyadmin of your CP
Then, point your browser to the restore_backup tool, i.e. type in your favorite browser www.yourdomain.com/forum/restore_backup.php, follow the instructions and you will be all set.

P.s. If the forum files are in your root directory, then point your browser to : www.yourdomain.com/restore_backup.php

Hope this helps, let me know how it will go

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #108 on: June 20, 2007, 04:15:57 AM »
I think I set it up right but there is no function to use to restore a forum.So much of basic information is left out.I tried everything.

babjusi

  • Guest
Re: Anyone willing to test some things for me?
« Reply #109 on: June 20, 2007, 04:20:17 AM »
I think I set it up right but there is no function to use to restore a forum.So much of basic information is left out.I tried everything.

Are you sure that you tried everything? What exactly did you get in the way of an error?
I have been testing those tools many times at my testing forum, and everything went very smooth, without a single hitch

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #110 on: June 20, 2007, 04:21:46 AM »
I have been to phpmyadmin on my hosting company using cp panel,I followed the instruction given here on the forum.I selected a file on the left side panel and then went to sql on the top.the forum said then i should select "choose" and pick the file on my pc that is the backup i want.I can't find the button choose in the Sql.How ever if I go to "import" i find a button where I can download a file from my pc,but when i select the backup and press go I get some error message.

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #111 on: June 20, 2007, 04:23:01 AM »
To be exactly sure we are talking about the same tool for backup i picked the one that is available in this forum under tools.

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #112 on: June 20, 2007, 04:25:01 AM »
ok you say upload the restore backup file tool to my forum.I will try that. now

babjusi

  • Guest
Re: Anyone willing to test some things for me?
« Reply #113 on: June 20, 2007, 04:28:56 AM »
ok you say upload the restore backup file tool to my forum.I will try that. now


And after pointing your browser to the restore_backup.php tool, just follow the instruction and you will be fine

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #114 on: June 20, 2007, 04:36:04 AM »
prior to trying this tool i did try in the php adm upploading the forum and it just did minus all the content all i got now is the different board and i could not uppload the tool to the forum so i am still not ok.3 hours and still no progress to speak about.

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #115 on: June 20, 2007, 04:41:30 AM »
This is the error message i got when i tried to import my backup file from phpadm and selecting import,because if i did as they said in the forum(I wish I could find the qoute now)to select sql and then pick "choose" in the upper corner ,I would not gone anywhere.

Error

SQL query:

CREATE TABLE `smf_gallery_comment` (
ID_COMMENT int( 11 ) NOT NULL AUTO_INCREMENT ,
ID_PICTURE int( 11 ) NOT NULL default '',
ID_MEMBER mediumint( 8 ) unsigned NOT NULL default 0,
approved tinyint( 4 ) NOT NULL default 0,
COMMENT text,
date int( 10 ) unsigned NOT NULL default 0,
PRIMARY KEY ( ID_COMMENT )
) TYPE = MYISAM ;

MySQL said: Documentation
#1067 - Invalid default value for 'ID_PICTURE'

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #116 on: June 20, 2007, 04:44:07 AM »
How can anyone expect a beginner to understand any on these things?
Short of being an expert on script the above error message is meaningless to me.

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #117 on: June 20, 2007, 01:41:09 PM »
I once again lost the forum but i also want to disclose all this problem started when I tried to upload a  smf forum to my addon domain when I lost my forum on the main domain.The addon is up and looks ok and just need the content.I also have the basic forum on my main minus all the content and theme.I also tried the backup function in cp panel as well with no luck.I will join as a charter member and pay for the support.I did not know that I could do that until someone mention it and it took another five minutes before I could find out how and where to do that in this maze of information.Thank you for your help but I need to have some one that do this for a living and are willing to get involved for a fee otherwise I spend the rest of my life in here going no where.

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #118 on: June 23, 2007, 08:17:04 PM »
Actually, the ones attached above probably won't work properly.  Here are newer ones...

-[Unknown]
I clicked on these links and nothing happened

Offline msginabttl

  • Jr. Member
  • **
  • Posts: 105
Re: Anyone willing to test some things for me?
« Reply #119 on: June 23, 2007, 08:26:55 PM »
I am so lousy on this I can't even quote something right.I tried to click on your links to the restore backup tools and nothing happened .I signed up with you as a charter member and open a ticket and I got a response with questions about what i have done so far.I answered those question and have heard nothing yet.I spoke to my domain hst and they tried to restore my data base.that did not work.The answer I got from them is that I was burning a dvd and trying to play it in a vcr.I tried monster.com backup/restore tool as well as php adm.The only thing I manage to do was some how upload a different forum with no access for me .It says user name is missing.So when can I get hold of some one that can restore the right forum in the right domain for me?I dont even know how to get the file restore  restore back up php.