• Welcome to Simple Machines Community Forum. Please login or sign up.
December 08, 2021, 09:40:50 PM

News:

Want to get involved in developing SMF, then why not lend a hand on our github!


Ein Noob braucht eure Hilfe

Started by Bodylove, August 04, 2007, 03:13:49 PM

Previous topic - Next topic

Bodylove

Ich bin ja mal froh gewesen dass, das Forum lief aber nun ist es soweit das ich wie der Ochse vorm Berg stehe.
Auf unserem Forum ist der Wurm drin und ich habe NULL Plan von PHP proggen. http://www.eye-of-the-night.de/Forum/
Könnte einer mir die Datei reparieren ? Ich wäre euch sehr dankbar !! :'( :'(

Vielen Dank
*verzweifelt und traurig in die Runde schaut*

Ferrika

dazu müsstest du noch ein paar angaben machen. Welches Forum (Version) hast du installiert, welche Mods, seit wann tritt der Fehler auf?

Schau Dir mal die index.php an, in Zeile 49, was steht da drin? (Mit einem Texteditor, der Zeilennummern anzeigen kann, öffnen).

Gruß Ferrika
was ich nicht will, das man mir tu, das füg ich keinem andren zu

Bodylove

Es ist die 1.1.3 RC

In Zeile 49 steht folgendes: require_once($sourcedir . '/QueryString.php');

Mods hatte ich noch keinen aus das ich vor kurzem versucht hatte die Shoutbox zu installieren und da ging das Forum auch nicht. Ich habe damals einfach die Datei nochmals hochgeladen und dann lief das Forum.

Gruss
Body

dieter4

Ist die Settings.php noch da bzw. größer als 0 Byte?

Bodylove

August 05, 2007, 02:09:49 PM #4 Last Edit: August 05, 2007, 02:50:06 PM by Bodylove
Ja, die Settings.php war auf 0 kb und ich habe die neue gleich auch abgeändert mit der Serverzugangsdaten und hochgeladen. Danach habe ich die Settings.Bak bearbeitet (Zugangsdaten und Forumsnamen geändert) und ebenfalls hochgeladen und überschrieben. Und nun gehts wieder !!! *freu*

Klasse Support hier !!

Danke Neakro und Ferrika !

http://eye-of-the-night.de/Forum/

hmmm... scheint noch immer ein Problem da zu sein.... irgendeien Copyright würde fehlen..

MrPM

August 05, 2007, 06:38:41 PM #5 Last Edit: August 05, 2007, 06:41:01 PM by MrPM
Quotehmmm... scheint noch immer ein Problem da zu sein.... irgendeien Copyright würde fehlen..

Hast du wohl versehentlich gelöscht. ;)

Die deutschen Übersetzungen müssen dir auch irgendwie abhanden gekommen sein. ;)

Bodylove

August 06, 2007, 02:44:55 AM #6 Last Edit: August 06, 2007, 03:01:38 AM by Bodylove
Nunja, wird nix anderes übrig bleiben wie das Forum neu auszusetzten. Ich habe für solche Dinge einfach nicht den Plan.
Ich hoffe nur das ich das Backup vom Forum auch wieder einfach implentieren lässt. :'(

Momentan kann ich mich als Admin nicht mal mehr anmelden. Sobald ich den "Anmeld" Button drücke bekomme ich nur eine blanke Webseite zu sehen. :'(

Ich muss jetzt eh erstmal zum arbeiten und werde mal sehen ob mir hier einer noch helfen kann.
ICQ: 306698040
Ich wäre um 19.30 Uhr wieder zuhause.

Fürs neuaufsetzten muss ich da was besonderes beachten? Ich habe einen Save der Struktur und dem anderen Zeug vor 4 Tagen gemacht. Ist es schwer es wieder einzubinden ?

Ferrika

Nicht gleich die Flinte ins Korn werfen ;-) Versuch doch erst mal, die repair_settings.php drüberlaufen zu lassen. Mag sein, daß irgendwelche Pfade nicht mehr richtig eingestellt sind. Bekommst du hier: http://www.simplemachines.org/download/?tools
Auf Deinen Account ins Forumsverzeichnis hochladen und aufrufen. Danach den Anweisungen folgen. Und dann guck mal, obs wieder funktioniert. Wenn nicht, melde Dich nochmal.

Gruß Ferrika
was ich nicht will, das man mir tu, das füg ich keinem andren zu

Bodylove

Ich habe schon es mit dem Repair-Tool versucht aber es scheitert ständig. Mittlerweile habe ich es auf dem Server gelöscht und installiere es neu. Nun frage ich mich nur wie implentiere ich den "Save" vom altem Forum ? Hat da einer einen Plan ?

MrPM

Importieren Funktion oben rechts. ;)


Michael

Bodylove

Mal ne Frage zwischen durch.
Da die Software ja schon bei 1.1.3 angelangt ist, frage ich mich ob das Theme http://custom.simplemachines.org/themes/index.php?lemma=204
nicht kompatibel ist ? Ist es schwer anzupassen ? Läuft es unter der aktuellen Software?

Bodylove

Keiner ne Ahnung ? Wo sind den die Profis hin ?

Ferrika

Wenn Du das Theme vor dem Update installiert hattest und es beim Update keine Fehlermeldung gegeben hat, sollte es kein Problem sein.

Hast Du irgendwelche Probleme mit der Anzeige, oder warum fragst Du?
was ich nicht will, das man mir tu, das füg ich keinem andren zu

Bodylove

Die Wiederherstellung der alten Threads habe hin bekommen nur leider möchte die "neue" Software 1.1.3 (hatte vorher 1.1.3 RC drauf) das Theme Pirates nicht annehmen bzw. es wird total verzerrt und es zeigt "FatalError" an.

Gibts da nun ne Möglichkeit das Theme anzupassen ?

Bodylove

Hallo mal wieder...

Im Antwortfenster funktioniert bei mir kein einziger Button. Genauso wenig die Smilies obwohl sie alle angezeigt werden.
Ich kann zwar schreiben und antworten aber ich kann die Schrift z.B. nicht FETT oder KURSIV machen. Woran kann das liegen ?

Bodylove

Hat keiner einer Ahnung warums nicht geht?

Bodylove

Ist keinem der Fehler bekannt oder wollt ihr mir nicht helfen ? Tausende von Usern hier und keine hat eine antwort? Auch in der Suche fand ich nix.

Ferrika

Seit wann hast Du den Fehler? Hast Du eine neue Mod installiert? Anderes Theme? Einen Counter? Evtl. einen, der über Java läuft? Irgendwass in den Code eingebastelt? Ein paar mehr Details sind von Nöten, um was dazu sagen zu können...

Gruß Ferrika
was ich nicht will, das man mir tu, das füg ich keinem andren zu

Bodylove

Quote from: Ferrika on August 22, 2007, 03:10:36 AM
Seit wann hast Du den Fehler?
Seit ich das Forum neu aufgespielt habe und die Gzip installiert habe. Ist die 1.1.3 hatte vorher die 1.1. RC 3 oder so ähnlich...
Quote from: Ferrika on August 22, 2007, 03:10:36 AMHast Du eine neue Mod installiert?
Anderes Theme?
Einen Counter?
Irgendwass in den Code eingebastelt?
Nein
Ja alter Skin ist nicht mehr kompatibel 
Nein
Nein

Ferrika

Gzip? Und hast Du das Forum ganz neu installiert oder update gemacht?
was ich nicht will, das man mir tu, das füg ich keinem andren zu

Advertisement: