• Welcome to Simple Machines Community Forum. Please login or sign up.

Problema amb el llenguatge catala

Started by se1987, August 22, 2007, 08:12:15 PM

Previous topic - Next topic

se1987

Bona nit,

Tinc un petit problema al meu forum smf e instalat un llenguat catala de la web oficial e provat els dos tant el normal catalan que posa com el satalan utf8 o algu aixi i a sota de tot un cop colocu com predefinit del forum el llenguatge catala em surt 3 lines abaix dientme que es ilegal exactament aquestes:

Sorry, the copyright must be in the template.
Please notify this forum's administrator that this site is using an ILLEGAL copy of SMF!

Aixo per que es? e intentat modificar les lineas del archiu i no les trobu i quan el posu al castella aquestes lineas de ilegal no em surten, em podeu ajudar? que tinc de fer per solucionar-ho?

Gracies! :D


se1987

Quote from: C.D.Team on August 24, 2007, 10:53:35 AM
Prova a utilitzar aquesta traducció http://www.simplemachines.org/community/index.php?topic=131631.0
Moltes gracies company pero em segueix sortin ho mateix... :( algu te una atre idea o sap com solucionar-ho, gracies!!

C.D.Team

¿Quina versio y theme tens instal·lada?

Pot ser que no estigues instal·lant la versió correcta del llenguatge, ja que no li havia passat mai a ningu aquest problema.

se1987

la versio es 1.1 RC3 y el theme es diu spike o algu aixi

salutacions

C.D.Team


se1987

Quote from: C.D.Team on August 26, 2007, 04:48:38 AM
Si la versio es la 1.1 RC3 tens que utilitzar aquest paquet de llenguatje

hxxp:www.semea.net/smf/Descarga/smf_1-1-rc3_catala_rev2.zip [nonactive]
Gracies crack, m'has solucionat el problema correctament, mil gracies!

freeride

Hola companys. Desprès d'equivocar-me de post i posat el meu problema allà on no tocava......us comento que tinc el mateix problema que el que tenia l'usuari que va obrir aquest fil. Amb la diferència que l'arxiu màgic que hi havia per aqui que li va resoldre el problema ara ja no hi és.

Tinc el smf 1.1.6. He baixat tots dos idiomes, el català, i el català-utf. Tamé tinc baixat el gallec i instal·lat. Doncs bé. Amb l'espanyol, english (of course) i el gallec no tinc cap problema, ni en el tema "default" ni en el meu propi (que realment és una còpia del babylon però per anar-lo putinejant), però amb el català....em surt el missatge famòs del copyright.

És igual que posi el "Default" com qualsevol altre tema.

Ho estic provant en local abans de pujar-ho, per tant no us ho puc ensenyar.

A veure si sabeu d'on pot venir el problema i què necessiteu per fer-me un cop de mà. gràcies.

Advertisement: