• Welcome to Simple Machines Community Forum. Please login or sign up.
January 25, 2022, 07:41:33 PM

News:

Join the Facebook Fan Page.


Clickable Logo

Started by Smoky "Rider" Blue, August 31, 2008, 12:56:34 PM

Previous topic - Next topic

Marekt


Smoky "Rider" Blue

not found??  :o

here i edited it for you again.  ;)

you might want to search for "how to read an .xml" file for future use..

or learn how to edit your files with notepad++ and make your own edits..  :)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

Marekt

Quote from: SmokyBlue on April 23, 2009, 12:02:56 PM
not found??  :o

here i edited it for you again.  ;)

you might want to search for "how to read an .xml" file for future use..

or learn how to edit your files with notepad++ and make your own edits..  :)

Now i don´t look the logo...  look www.tuxela.com [nofollow]

Smoky "Rider" Blue

no logo at all..

well i do wish you lots of luck Marekt..

if you need more help, you can find me faster on my site.. ;)
**Take the time to remember friendships and family.. Sometimes it's all we have, and missed very much**

Marekt

Quote from: SmokyBlue on April 23, 2009, 01:02:44 PM
no logo at all..

well i do wish you lots of luck Marekt..

if you need more help, you can find me faster on my site.. ;)


ok, thaks np

paleo

Quote from: SmokyBlue on August 31, 2008, 05:10:56 PM
hi ddarrell..

if you need it for another website, or another area of your site, when you do the edits (apply mod)

then just look at this spot here:

<a href="', $scripturl, '"><img src="', $settings['images_url'], '/smflogo.gif" style="margin: 2px;" alt="" /></a>

this bit:

a href="place your url here',  will help you do what you wish.

remember, this only works for the default. you must edit the custom theme as well ;)

glad you can use it!!  :)

Sorry but I am a bit lost as to where I go to make an edit.  I don't see any option to make a script edit anywhere. Sorry for being a dumb-ass! I am obviously missing something.

babjusi

Quote from: paleo on May 26, 2009, 05:00:07 AM
Quote from: SmokyBlue on August 31, 2008, 05:10:56 PM
hi ddarrell..

if you need it for another website, or another area of your site, when you do the edits (apply mod)

then just look at this spot here:

<a href="', $scripturl, '"><img src="', $settings['images_url'], '/smflogo.gif" style="margin: 2px;" alt="" /></a>

this bit:

a href="place your url here',  will help you do what you wish.

remember, this only works for the default. you must edit the custom theme as well ;)

glad you can use it!!  :)

Sorry but I am a bit lost as to where I go to make an edit.  I don't see any option to make a script edit anywhere. Sorry for being a dumb-ass! I am obviously missing something.

You must download the file in question to your pc via ftp and open it up with a php text editor. Alternatively you can apply the edits from the File Manager section in the CP of your host as well. Also make a backup of the file before you edit it, just in case.

flamechica

Will this be available for 2.0???

flamechica


gbsothere

August 15, 2009, 04:13:33 PM #69 Last Edit: August 15, 2009, 04:18:01 PM by gbsothere
Have you tried finding

<img class="floatright" id="smflogo" src="' , $settings['images_url'] , '/smflogo.gif" alt="Simple Machines Forum" />

and replacing it with this?

<a href="', $scripturl, '"><img class="floatright" id="smflogo" src="' , $settings['images_url'] , '/smflogo.gif" alt="Simple Machines Forum" /></a>

It should work but, if it doesn't, you can just find what you changed:

<a href="', $scripturl, '"><img class="floatright" id="smflogo" src="' , $settings['images_url'] , '/smflogo.gif" alt="Simple Machines Forum" /></a>

and replace it back with the original

<img class="floatright" id="smflogo" src="' , $settings['images_url'] , '/smflogo.gif" alt="Simple Machines Forum" />

and it's back the way it was.   :)
My apologies, but I am taking a break from accepting PM requests for support.  If I am not currently assisting you, please do not ask as long as this notice is posted.  Thank you.

I Don't Want To Grow Old Alone


It has been proven that Steely Dan reduces the occurrence of road rage, according to an independent study.



A reminder about admin / ftp passwords etc.

flamechica

Quote from: gbsothere on August 15, 2009, 04:13:33 PM
Have you tried finding

         <img class="floatright" id="smflogo" src="' , $settings['images_url'] , '/smflogo.gif" alt="Simple Machines Forum" />

and replacing it with this?

               <a href="', $scripturl, '"><img class="floatright" id="smflogo" src="' , $settings['images_url'] , '/smflogo.gif" alt="Simple Machines Forum" /></a>

Thanks! That worked!

gbsothere

My apologies, but I am taking a break from accepting PM requests for support.  If I am not currently assisting you, please do not ask as long as this notice is posted.  Thank you.

I Don't Want To Grow Old Alone


It has been proven that Steely Dan reduces the occurrence of road rage, according to an independent study.



A reminder about admin / ftp passwords etc.

onslow286

Quote from: Smoky Mohegan on August 31, 2008, 05:10:56 PM
hi ddarrell..

if you need it for another website, or another area of your site, when you do the edits (apply mod)

then just look at this spot here:

<a href="', $scripturl, '"><img src="', $settings['images_url'], '/smflogo.gif" style="margin: 2px;" alt="" /></a>

this bit:

a href="place your url here',  will help you do what you wish.

remember, this only works for the default. you must edit the custom theme as well ;)

glad you can use it!!  :)

Smokey.

Could you please give me the changes I need to make to that line to have hxxp:britcoms.com [nonactive] (external site) open in another window??

thefrugalfind

September 12, 2010, 05:15:27 PM #73 Last Edit: September 13, 2010, 12:11:01 AM by thefrugalfind
I just installed my site on a new webhost, and the clickable logo is not working correctly. http://www.thefrugalfind.com/forums/ [nofollow]
if you go there, you'll notice TWO header images - one in the normal spot that is not clickable, and to the right one that is clickable, but not exactly in the right spot. Can someone tell me how to fix that?

Thanks!

thefrugalfind

Quote from: thefrugalfind on September 12, 2010, 05:15:27 PM
I just installed my site on a new webhost, and the clickable logo is not working correctly. http://www.thefrugalfind.com/forums/ [nofollow]
if you go there, you'll notice TWO header images - one in the normal spot that is not clickable, and to the right one that is clickable, but not exactly in the right spot. Can someone tell me how to fix that?

Thanks!

Apparently there were 2 instances in the index template file. I just deleted the one that didn't have a link in the html and it's working now.

Oversize1

I am choking on this MOD as I edited mine previously to take my custom logo.  Here is what I have and I need it clickable to my /index.*

   // This part is the logo and forum name.  You should be able to change this to whatever you want...
   echo '
               
               <span style="font-family: Georgia, sans-serif; font-size: xx-large;">', $context['forum_name'], '</span>';

      echo '
               <img src="', $settings['header_logo_url'], '" alt="Click to goto website main page.', $context['forum_name'], '" border="0"/>';

      echo '

Any help is very much appreciated.

Colin

"If everybody is thinking alike, then somebody is not thinking." - Gen. George S. Patton Jr.

Colin

Advertisement: